PDA

View Full Version : CEMU 1.10 crashing on game load



Shwazz
24.10.2017, 21:54
Operating System (OS): Windows 7 64 Bit

CPU Model: Intel core i5 2500k @ 3.3 ghz

GPU Model: Nvidia GeForce GTX 750 Ti

GPU Driver Version: 388.00

HDD or SSD: 1TB HDD (170GB remaining)

RAM Size: 12GB

---

Cemu Version: 1.10

Your problem in detail: Cemu loads shaders before crashing, able to get as far as title screen with Super Mario Bros, when loading BOTW I get as far as Cemu loading the shader cache and get the "wii u emulator has stopped working" error.

What you have tried: Installing Cemu hook certificate, ran Cemu.exe as admin, changing page file settings.

---

Additional Comments: I'm at a loss. This is quite an old computer I thought I would trial Cemu with. I tried reinstalling everything. No dice. Is it a compatibility issue with windows 7?!?

Have you messed with your Virtual Memory / Page File settings?: I did initially but I reverted back to paging memory being managed automatically.

Well anyway if anybody could come up with a solution or even a step in the right direction I'd greatly appreciate it

Xalphenos
25.10.2017, 07:02
See if the game will boot without updates/dlc in the mlc folders. If so then that means one of two things. Update/dlc corruption or too long of a file path.