PDA

View Full Version : Loz:Botw doesn't load at the beginning



Exor
10.11.2017, 09:08
doesn't load at the beginning after Link wakes up
Just a white screen expands (as if he wakes up) and everything, nothing else
Earlier, I played for a while in Loz: Botw on older versions of Cemu. The latest version was 1.9.0 and it all worked correctly on it. Now Cemu 1.11.0

Help me please
OS : Windows 8.1 64

CPU Model: i3-4170

GPU Model: GeForce GTX 950

GPU Driver Version: 388.13

HDD or SSD: HDD(450 Gb remaining)

RAM Size: 8Gb

Exor
10.11.2017, 09:41
And in the final form looks like in the screenshot

170


Also I will add that Cemu does not crash, he just is in this state

chriztr
12.11.2017, 09:41
This was something that used to happen in earlier builds.
Havr you updated the game?
How did you update it.
Have you tried to give it a few minutes at the white screen?

Exor
12.11.2017, 18:57
I updated the game [snip for piracy] and after that the game did not start and required a system update. Then I looked for a solution on the Internet and changed the version of the game in the file content \ System \ version.txt from 0.9.0 to 1.3.1.
I left the game in state of white screen for about 10 minutes