PDA

View Full Version : Graphic issue after updating to 1.4.0 dlc 3



mindtrip
12.12.2017, 12:38
SO i updated to the new 1.4.0 +dlc 3 , and everything seems fine. i cleaned up my shader cashe started building new etc. but then i got to see a graphic problem.. black shadow covering the ground area (no mountains or trees). also that shadow cleans up while i move to that directin. but if i turn back it comes back again. i tried to find something about by google it but seems like none had that problem before... at least i couldnt find something..

200

i updated nvidia drivers, i tried different graphic shadow packs. tried cemu 1.11.1/1.11.2. change different values in the cemu options. nothing worked... if i install my older game version(way back on saves) its working fine.

My specs are:
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16368MB RAM
Page File: 14651MB used, 4659MB available
DirectX Version: DirectX 12
Chip type: GeForce GTX 480
Display Memory: 9671 MB
Dedicated Memory: 1488 MB
Shared Memory: 8183 MB

if there is any help it would be appreciated:/

mindtrip
13.12.2017, 12:24
please move my thread to the BotW section