PDA

View Full Version : New Super Mario Bros U Crashes Cemu when loading game



RoGAthena
29.01.2018, 17:34
Game is now running. No idea what I did to fix it but this thread can be deleted.

Operating System (OS): Windows 10 Home

CPU Model: Intel i7-7700K 4.20ghz

GPU Model: GTX 1080 16GB

GPU Driver Version: 390.77

HDD or SSD: (provide remaining storage space) HDD 3.2 TB Remaining

RAM Size: 32 GB

---

Cemu Version: 1.11.3

Game & Region: New Super Mario Bros U & region is set to Auto

Game Update Version: 2.1.1.18

Your problem in detail: Whenever I try and load the games rpx file into the emulator is just crashes cemu. I don't even get to any screen in game.

What you have tried: Redownloading both Cemu and the Game as well as the loading screen fix that says download those like four files

---

Additional Comments:

The Log file after crashing
[17:27:52] mlc01 path is set to: F:\CEMU\mlc01\
[17:27:53] Using AES-NI for filesystem decryption
[17:27:55] RDTSC measurement test:
[17:27:55] TSC-diff: 0x00000002eeb05dd4
[17:27:55] TSC-freq: 0x00000000fa57009c
[17:27:55] HPC-diff: 0x0000000000bbac17
[17:27:55] HPC-freq: 0x00000000003e95c0
[17:27:55] Multiplier: 0x0000000000000400
[17:34:36] Loading .rpx -> Map "F:/CEMU Games/Extraction/New SUPER MARIO BROS. U [ARPE0101]/content/" to /vol/content/
[17:34:36] TitleId of launched game: 0005000010101d00
[17:34:36] Mounting local storage (updates): F:\CEMU\mlc01\usr\title\00050000\10101D00\
[17:34:36] Mounting local storage (AOC): F:\CEMU\mlc01\usr\title\00050000\10101D00\aoc\
[17:34:36] Game profile "gameProfiles\0005000010101d00.ini" does not exist
[17:34:36] shaderCache name: 80c3dfdc
[17:34:37] Using OpenGL version 4.6
[17:34:37] OpenGL extensions:
[17:34:37] ARB_clip_control: available
[17:34:37] ARB_get_program_binary: available
[17:34:37] ARB_clear_texture: available
[17:34:37] ARB_copy_image: available
[17:34:37] GL_VENDOR: NVIDIA Corporation
[17:34:37] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
[17:34:37] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
[17:34:37] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used


Have you messed with your Virtual Memory / Page File settings?: I do not believe so.


Don't know why but it seems to be working after restarting my PC