PDA

View Full Version : Huge Vah Naboris bug. The game is unplayable for me now (BoTW)



Classico
04.02.2018, 21:02
hello everyone, im new in this forum. I hope this is the right section to tell about a bug.
This very big issue i have has only occured inside Vah Naboris. to make it quick, the game either crashes or soft locks (i think this is the correct term) for even the smallest things, like changing weapons, and whenever there is a loading screen, like if i die, try to leave the beast or try to activate the last terminal to fight the final boss.
I tried to load a previous save and do other quests and come back another time, to see if this would unlock the situation, but it never worked. I tried to do it 4 times, and every time i progressed a lot in the game before attempting again to defeat this one beast.

Well, i decided that i had to deal with it and 2 options came in my mind: 1- fighting ganon with 3 beasts only (which from what i ve heard it s very doable); 2- use the full charged master sword, a brand new shield and bow, and try not to lose a single heart (opening the inventory to eat food could also cause the game to crash) so i would never have to change weapon and never get stuck. i choose the second one and got to the last terminal. The game got stuck at the loading screen that comes right after.
Stupid of me i didnt think of all the auto saves the game did inside the beast so the old save that could get me unstuck and make me go for plan 1 got deleted. Now i have to find a way to get unstuck.

I tried everything that i could come up with: deleted the DLC, deleted the updates, installed different updates, installed DLC and different updated combinations, activated the Crush work around graphic pack and the experimental setting too, followed all guides on the internet i could find about crashes. Nothing works. On the internet it seems no one has experienced this bug, so im asking here. Anyone can help? thank you in advance