PDA

View Full Version : Steam big picture problems (solved)



Luanbf
19.02.2018, 07:06
Hello guys,

I want to share some experiences about some problems I had when configuring CEMU on my TV. This is not a big problem, but since I could not find solutions anywhere, I thought I would leave it logged. Maybe it'll help somebody.

My equipment was:
01 PC:
Intel I5 CPU
Geforce gtx 1060 6 GB
16 GB RAM
01 Router
01 Raspberry PI 3
02 Generic PS3 controls
01 TV

I've been running a Raspberry with the Moonlight plugin. It works perfectly with Steam games and other emulators, like Dolphin for example.

But I had two problems in adapting the CEMU to this system:
1) When adding the non STEAM game to the BIG PICTURE it would appear the error "unable to open file";
2) Only one of the two controls worked.

The solutions I found were:
Solution 1: I added this command to open the game as NON-STEAM game

"H:\Games\Emulador\EMULADOR WII U\Cemu.exe" -g "H:\Games\Emulador\EMULADOR WII U\jogos\Mario Kart 8\\data\code\Turbo.rpx" -f

This command works perfectly by opening Windows, but when opening the BIG PICTURE system the error "unable to open file" occurs.

After many hours and tests I found the solution:


"H:\Games\Emulador\EMULADORWIIU\Cemu.exe" -g "H:\Games\Emulador\EMULADORWIIU\jogos\MarioKart8\\d ata\code\Turbo.rpx" -f

I removed the space in the folder names.

Solution 2: CEMU did not recognize the two controllers due to some incompatibility with BIG PICTURE.

The solution I found was to change the recognition driver in the game shortcut (BIG PICTURE has this option).
After that, the controls started working.

these two simple solutions cost me a few hours of testing and boredom.
As these problems only occurred with CEMU, I decided to share with the community.

I hope to help someone someday.