PDA

View Full Version : Models in SSB4



mikwee
16.05.2018, 14:25
Well... Well, just see:
366

Xalphenos
17.05.2018, 00:20
It’s a known issue with intel gpu,which isn’t supported by cemu.

You can try old cemu versions, old drivers, or Linux with Mesa mild.

mikwee
20.05.2018, 06:36
It’s a known issue with intel gpu,which isn’t supported by cemu.

You can try old cemu versions, old drivers, or Linux with Mesa mild.

How old?

Xalphenos
20.05.2018, 06:52
1.7.5 would be a good place to start. 1.7.3 is the first version to support dlc.

mikwee
23.05.2018, 15:15
1.7.5 would be a good place to start. 1.7.3 is the first version to support dlc.
How do you download older version of Cemu?

Xalphenos
23.05.2018, 15:29
You copy the official link address and change the version number.

http://cemu.info/releases/cemu_1.7.5.zip

Even though that's easy enough they really should add old links to old versions somewhere.

mikwee
06.06.2018, 13:43
It dosen’t work!

mikwee
06.06.2018, 14:25
You copy the official link address and change the version number.

http://cemu.info/releases/cemu_1.7.5.zip

Even though that's easy enough they really should add old links to old versions somewhere.
It dosenít work!
(Yeah, I know I writted that twice)