PDA

View Full Version : my mouse doesn't work on cemu



mina medhat
22.06.2018, 09:29
hey guys i just started playing with cemu i have a problem i have played with my controller very well but when i use the mouse to click on something it doesn't work like in the photo


is there something i am missing or do i need to setup my mouse on cemu 420

Xalphenos
23.06.2018, 09:14
It only works if your input is set up as gamepad.

epigramx
23.06.2018, 09:50
I changed my mind. Upvotes/likes might be fine :)

metal
29.11.2018, 03:02
It only works if your input is set up as gamepad.

Hello , im new to the forum , im using cemu 1.14.0c with lastest cemuhook and graphic packs and updates. But my mouse doesnt work for touchscreen no matter what i tried. im using wii u gamepad emulate still doesnt work , im curently using a ps4 controler with the scp toolkit(ds4 doesn't work for me anymore) im playing from laptop , i tried the seperated gamepad screen option , alt-tab , ctrl-tab nothing worrks :(( help pls i want to play ''noitu love revolution'' and i cant get pass the touch screen:(