PDA

View Full Version : Zelda BotW Low fps



Morpheus
09.08.2018, 04:48
Hi everyone

Recently I found some videos of Zelda BotW on the CEMU in a notebook with the same settings as my current notebook but despite trying several times zelda can not get in a good range of fps (it is between 15-25 in open map and only improves when I enter a dungeon)

I tested cemu in versions 1.11.5, 1.12.2 and 1.13.0 but the result is the same
Other games are playable without problems like Mario Kart 8, Super Mario 3D World, Mario Color Splash Paper and others

My Notebook Settings (Lenovo)
Intel® Core ™ i5-8250U Quad Core 1.6 GHz with Turbo Max up to 3.4 GHz
8GB DDR4 RAM
HDD 1TB
GeForce MX150 with 2GB dedicated GDDR5

Sorry for any typing errors, English is not my first language.

zelda youtube video running with this setting
https://www.youtube.com/watch?v=3qS8gb54c20
https://www.youtube.com/watch?v=h8ez6u-Jn-I&t=55s

Xalphenos
09.08.2018, 20:40
Are you using dual or triple core recompiler?

Morpheus
09.08.2018, 23:30
Are you using dual or triple core recompiler?

I've tried both. Dualcore and triplecore but got the same thing

Xalphenos
10.08.2018, 00:07
Post your log.txt

Morpheus
10.08.2018, 22:06
Post your log.txt

https://drive.google.com/open?id=1aBKxiDX4kLhm6asf7CoYmNKoBgOx0jYb


What's this '' Compile error in shader 3793ef813291202f. Log: ''?

WildOfficeGuy
19.08.2018, 02:07
I think your problem is that you have disabled precompiled shaders for BOTW. You should open the game profile (in CEMU, right-click on BOTW icon, choose Open game profile, you should see a text file with a few lines) and compare what is there with this:



[Graphics]
disableGPUFence = false
extendedTextureReadback = true
accurateShadermul = min
GPUBufferCacheAccuracy = 2

[CPU]
cpuMode = Singlecore-Recompiler
emulateSinglePrecision = true

[General]
useRDTSC = false

Or just copy the game profile text and paste it in a reply here. Then we'll see if there's anything else...

miguelandradebr
30.01.2019, 14:38
Hi everyone

Recently I found some videos of Zelda BotW on the CEMU in a notebook with the same settings as my current notebook but despite trying several times zelda can not get in a good range of fps (it is between 15-25 in open map and only improves when I enter a dungeon)

I tested cemu in versions 1.11.5, 1.12.2 and 1.13.0 but the result is the same
Other games are playable without problems like Mario Kart 8, Super Mario 3D World, Mario Color Splash Paper and others

My Notebook Settings (Lenovo)
Intel® Core ™ i5-8250U Quad Core 1.6 GHz with Turbo Max up to 3.4 GHz
8GB DDR4 RAM
HDD 1TB
GeForce MX150 with 2GB dedicated GDDR5

Sorry for any typing errors, English is not my first language.

zelda youtube video running with this setting
https://www.youtube.com/watch?v=3qS8gb54c20
https://www.youtube.com/watch?v=h8ez6u-Jn-I&t=55s

Hi Man!

I think that you need to download the Shader Cache file and config the game profile.

See this video:
https://www.youtube.com/watch?v=cYOZLz574sE&t=11s

Dont forget cemuhook and the graphic packs!

Cya!