PDA

View Full Version : I don't understand why New Super Mario Bros. U plays in slow motion (CEMU 1.11.6b)



Jono
13.11.2018, 23:38
First of all I don't know why it's version 1.11.6b, it was 1.14 until I downloaded something and merged the files. Anyway, I've asked this in multiple different places and got no clear answer. The closest I got to a real answer was to upgrade my rig, which I felt was him guessing. The game running badly isn't my issue, it runs fine, my issue is that the game plays like it's got 0.5% speedhack on Cheat Engine. Please see this attachment (https://www.dropbox.com/s/qb3parewdlug3ll/2018-11-13%2023-25-39.zip?dl=0) (that I'm using Dropbox for because it's more than 20mb) for the full context. It runs smoothly but only at this speed, and I don't know why. I don't think it's my rig, this is my rig. (https://uk.pcpartpicker.com/user/Jdeadevil/saved/)

Are there any details that I can copy and paste that you guys might be able to analyse? The only thing I can think of is the version of CEMU. I know this is my only post on this forum but I'm pretty desperate at this point, and any help would be so much appreciated.

Xalphenos
14.11.2018, 00:39
You are not showing anything even remotely relevant to solving your problem in that video. This is textbook how to be vague as possible and ensure you won't get help when asking for help. If your help requests in other places have been like this then it is absolutely no wonder why you haven't received a real answer.

We require users seeking help to post their log.txt. It gives us the information we need to help people without having to spend 10 messages ping ponging back and forth waiting on each other every time. I will hit a couple of points while I wait on your log.txt.


First of all I don't know why it's version 1.11.6b, it was 1.14 until I downloaded something and merged the files.
This sounds for all the world to be like you download a piracy repack. An old one at that. If that is the case we do not support that here. You should be on cemu 1.14 and you should have clean dumped game files.


The game running badly isn't my issue, it runs fine, my issue is that the game plays like it's got 0.5% speedhack on Cheat Engine.
This game, as many console games, ties it's physics, game speed, to fps. It is a native 60 fps game. If the game were to run at 30 fps it would literally be half speed, 45fps would literally run at 3/4 speed. i.e. slower than full speed. Conversely if you could run the game at 120 fps it would by moving twice as fast. Your next message here must contain a log.txt found in the main cemu directory only after running the game. If it does not this thread will be locked.

Jono
14.11.2018, 17:30
Sounds like somebody's having a worse day than me, sorry! Anyway here's the log, thanks for offering to help.

504

I don't know what you mean by piracy repack. I mean I know what piracy is, of course, but not 100% on the repack bit. Anyway, what do you think? Your comment on the 30fps is exactly the problem, I thought it wouldn't be which is probably why my original post didn't make much sense, but it's clear now. I'm only getting a maximum of 30fps.

Xalphenos
14.11.2018, 18:53
You have to run the game before posting the log. The log you posted only shows that you opened cemu and immediately closed it.

Also delete everything in your graphics pack folder because they are bad.

Jono
14.11.2018, 20:57
Lol! Oh sorry. How's this? I've called it current_log.txt just for my own benefit, already uploaded two files called log.txt so I needed a way to tell the difference.

507

Xalphenos
14.11.2018, 21:12
ok with all the trash graphics packs removed do you still get half speed?

The only things that look bad in your current log are that your gpu drivers are out of date, not terribly, and you really should be on cemu 1.14 with the newest cemuhook.

What monitor are you using? Have you edited any nvidia settings? Do you have msi afterburner/rivatuner?

Jono
14.11.2018, 22:32
I've fixed it! I checked Device Manager and it said it's already up to date, then again it always says my drivers are up to date even if the physical cards themselves start growing mould on them. But it reminded me to check the NVIDIA Control Panel, so I added the CEMU executable and for some reason I had the v-sync set to half refresh rate. But I'll update everything you mentioned anyway and check what version of NVIDIA I'm using. Could you delete my previous post attachments? Worried there might be a bit too much information to be out in the public.

Xalphenos
14.11.2018, 22:39
Attachments deleted. That's sort of what I was suspecting with the nvidia settings and rivatuner questions. Your specs where obviously good enough. It used to be common practice to cap fps to 30 or set half refresh vsync to play botw in cemu. Not sure if that's why you had those settings or not though.

Jono
14.11.2018, 23:11
I think that's why I did it, it's cool having 60fps, but it's worse than 30fps if it keeps jumping and glitching - had that problem with Final Fantasy XIII on PC before upgrading my previous computer to the one I'm using now (before upgrading to a GTX 980). Even then I don't think it helped Breathe of the Wild. I don't know enough I.T. though to detail why one game will struggle more than another, but I'll just accept that it's just how games are designed.