Close

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    New user
    Join Date
    10.11.2017
    Posts
    16
    Have just updated GPU driver to 419.67.

    BOTW still crashes after a few seconds, log attached.

    log.txt

  2. #12
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    411
    Have you tried without cemuhook?

    Also. Try deleting dbghelp.dll keystone.dll cemuhook.ini settings.bin and settings.xml. Then don’t change anything and launch the game.
    Last edited by Xalphenos; 29.03.2019 at 03:57.

  3. #13
    New user
    Join Date
    10.11.2017
    Posts
    16
    You know what... I think the issue is solved.

    After a load of digging, I think there was some sort of hardware glitch with the graphics card, which you alluded to a while back. I have previously tried removing it and reinserting it, but I've just tried relocating it to an alternative PCI-e port, and I've managed to run the game for about 10 mins (until I turned off as need to do other things, but this is way in excess of what it was previously managing).

    The mobo is new out of the box as of a couple of months ago so I refuse to believe the port itself is dodgy, but it may have been something to do with a cable or something. Either way I don't particularly care, I'm just happy that it works.

    Thanks for all your efforts!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •