Results 1 to 3 of 3
  1. #1

    PS4 controller not working

    DS4 says controller one is using profile default. light on controller is solid blue. controller page shows controller is connected with bluetooth and shows battery life.

    i've tried emulate controller wii u gamepad and wii u u pro controller. i tried xinput and directinput. when i click the boxes to map the buttons no input from the controller is recognized.

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    For starters make sure you use DS4Windows and particularly the fork that has motion data for Cemuhook. That will give XInput that works in most Windows games anyway (and it gives rumble unlike DInput).
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  3. #3
    To help further since it is entirely possible you have no idea where to start looking for the fork, here it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts