Close

Results 1 to 5 of 5
  1. #1

    The Legend of Zelda: The Windwaker HD bug

    OS: Windows 10, both un-updated stock and Latest
    Desktop: i5 4690k@4.5GHz, GTX 980TI, 16GB RAM
    Laptop: i7 4720HQ@2.6-3.4 GHz, GTX 960m, 16GB RAM
    Graphics Driver: Latest
    Cemu is on an SSD for both, 40+ gigs left
    Game on an HDD for both, 100s of gigs left
    Current Cemu: 1.10.0f
    Current Cemuhook: 5.4.2
    Graphics Packs: 4k res and high def shadows


    I have happily been enjoying The Windwaker HD since Cemu 1.9.1 but I have come across a very bad bug. When I try to delete a picture from my pictograph, the game freezes and ultimately crashes. It happens on both my Desktop, and my laptop. This has occurred in every version since at least 1.9.1. There is a good chance it would occur in older versions of cemu too, but since the picto box didn't work, I bet no one would have come across this bug. While you can finish the game without using the pictobox, I really want to do those quests, so I don't want to continue with this bug present.

    I have not found anyone else who has this issue, and I have tried the basic troubleshooting steps such as rebooting, updating software, changing cemu settings ect...

    If anyone has an insight in how to fix this, any help would be appreciated.

  2. #2
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159
    Can you get a crashlog.txt and attach it, or does it only freeze?

    (Moving to Game Discussion, this subforum is for Cemu-only issues, not games themselves.)

  3. #3
    Quote Originally Posted by Serfrost View Post
    (Moving to Game Discussion, this subforum is for Cemu-only issues, not games themselves.)
    Oh sorry, makes sense.

    Cemu freezes and it can't seem to recover. Sound continues to work as if nothing is wrong, though no input does anything.
    The log does look interesting however. The end of the log is spammed with at least a hundred lines of one error message. "Color buffer size mismatch. Effective size: 480x270 Real size: 480x270 Mismatching texture: f40d4800 480x270 fmt 0816"

    I have also gone around the game world attempting to determine if the issue persists in all areas. It seems to only occur in areas that need to load in, such as buildings and homes.

  4. #4
    New user
    Join Date
    30.10.2018
    Posts
    1
    is there a work around for this because im also getting this

  5. #5
    Forgot this thread even existed. What version of Cemu are you using? I just ignored the pictobox for the rest of the game and was able to beat it just fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •