Close

Results 1 to 3 of 3
  1. #1

    Question Vah Medoh Map bug [BOTW][Bug]

    Hi Guys!

    I have an issue with Breath of the Wild, Divine Beast Vah Medoh doesn't seem to load the map. the functions still work and the map is visible in the overworld, But I can't figure out which ones I need to control to tilt or turn the bird.



    here are my version details and rig:

    Cemu 1.10.0f
    BotW versiion 1.3.0

    Using Xalpheno's FPS++
    with BotW FXAA and 1080 Res pack also turned on that no master tri-force mod
    Cemu Hook 0.5.4.2 By Rajkosto

    AMD FX 6300 4.10Ghz
    8GB RAM 1866mhz
    GTX 970 4GB
    Using the new Nvida Drivers 387.87 (RAM leak fix)
    Windows 10 Pro

    Things i've tried:

    GPU Fence hack on and off - Same Result
    Experimental Gx2DrawDone On - Same Result
    Using QPC Custom timer x1 Speed
    MM Timer Accuracy 1ms

    Reloading saved game at the entrance (still resulted the same)
    Reloading saved game before unlocking map terminal (still the same)

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    410
    Try without graphic packs.

  3. #3
    Quote Originally Posted by epigramx View Post
    Try without graphic packs.
    It loaded! thank you very much!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •