Close

Page 24 of 24 FirstFirst ... 14222324
Results 231 to 235 of 235
  1. #231
    Why does my Wiimote show up in USB Game Controllers of the Windows Control Panel, but in the properties don't show up any buttons?

    When I select DirectInput and my Wiimote in Cemu, it doesn't react on buttons either.

    Also when will there come native support for the Classic controller?

    Still thank u for supporting at least the standalone Wiimote without DirectInput!
    Some Random Game Developer Individual

  2. #232
    New user
    Join Date
    21.12.2018
    Posts
    1

    Unable to pair my Wiimote using Wiimote Hook

    I've downloaded the latest version of Wiimote Hook, followed the instructions in the thread to pair my Wiimote. The software did find the Wiimote correctly, and the Wiimote vibrated for once, and then the status LEDs went off and the show the motion data isn't showed in PadTest. All buttons, including the Power button, didn't work. However, when I manually pull the battery off the Wiimote, the software detected.
    In earlier attempts, the PadTest can receive motion data in some occasions, but after sometime, it disconnects. When I opened CEMU, some of the buttons on the Wiimote can be used ocassionally, but the Nunchuk buttons seemed to be disconnected permanently.
    I'm using the Bluetooth module modified from the Wii Console, and the Wiimote works well in the Dolphin Emulator, both in Bluetooth direct mode and the original Bluetooth mode. How can I solve the problem?

  3. #233

    How to configure multiple Wiimotes

    Hi,

    I'm just looking for some help configuring three or four wiimotes. I've taken a look at the .config file. It says

    "<!-- Maximum number of Remotes -->
    <!-- The max remotes feature used to be a way to workaround a DolphinBar limitation but nowadays it's best left at > 1 -->
    <!-- Any invalid HIDs should be handled automatically so there's no need to restrict it to avoid them-->
    <add key="Max_Number_of_Wiimotes" value="10" />"

    I'm not sure if I'm supposed to change the "10" to another number, or leave it. There's mention of changing this in earlier thread replies, but it also notes that this value may have been set to 1 before.

    I have two other Wiimotes hooked up to Windows using Add Devices. They're all listed as Nintendo RVL-CNT-01.

    When I turn on one of the other two Wiimotes, it connects, but the only 1 LED is turned on. Does this mean that both Wiimotes are providing input to Controller 1?

    When I go to Input Settings in Cemu, I set Emulate Controller to Wii U Gamepad, Controller API: Xinput, Controller: ... it only shows Controller 1 as an option. No Controller 2.

    Thanks

  4. #234
    Quick update. After successfully pairing 1 Wiimote using WiimoteHook, and being able to play single player, I am no longer able to connect even one. I've turned off Cemu and restrarted WiimoteHook. I've then paired the original Wiimote which I was able to connect initially. The device is added to the device list in Add Devices Settings in Windows 10. Alongside the Legacy Nintendo Controller that was added using WiimoteHook, an Xbox Controller also appears (presumably this is emulated by WiimoteHook?). The Wiimote LEDs stop flashing and one is solid indicating player 1. Now I load Cemu. The Controller 1 settings indicate that Controller 1 is connected. In Mario Kart 8 I am able to use that Wiimote to press A on the pre game screen, but once the main menu loads, no input is accepted from that Wiimote.

  5. #235
    Just wanted to add a couple notes, in case anyone can help based on these details.

    Good news is: I've managed to reconnect one Wiimote, as a Game Pad, with Controller: Controller 1. This was achieved by running WiimoteHook, and pressing the red button on that Wiimote. It paired in WiimoteHook and is now listing in Cemu. Great. I can play single player.

    I have other Wiimotes however, that when I press the Red pairing button, nothing happens. The LEDs flash continuously and then stop. In Cemu, I can actually see under Controller 2 Input Settings profile tab, under API: Wiimote, and under Controller: Wiimote 2. But it is not synced... the LEDs are off, and I can't manage to connect more than one Wiimote through WiimoteHook.

    Thanks for any help in advance!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •