Close

Page 9 of 9 FirstFirst ... 789
Results 81 to 86 of 86
  1. #81
    Quote Originally Posted by lasyan3 View Post
    Yes it's working for me too.
    In addition to Caede91's advices, make sure you're using a proper game installation, and not something like this guy: https://github.com/slashiee/cemu_gra...cks/issues/253
    just to clarify, how do you define a proper game installation? i downloaded the patreon build from patreon of cemu 1.14.0. but yeah i tried the full released version too from the official site. i just felt that the patreon build seemed faster in my intel.
    http://cemu.info

    now i just used winrar to extract and then copied the cemu hook into the same folder. this is a pic of my gameplay.
    http://www.mediafire.com/view/q6o8ckwgp3dw9wq/5.PNG

    yup the graphics packs flash in green after i boot the game. i just notice that none are activating. (biggest giveaway was the cancel flight music) which still plays during flight. is activation automatic or do i have to turn something on in game?
    Last edited by jazjaz36; 10.11.2018 at 14:41.

  2. #82
    New user
    Join Date
    24.12.2017
    Posts
    15
    May I ask, what happened to the Global Nemeses Unlocker?
    As far as I know, Telethia Plume is the only enemy to drop the hibiskus Headwear.

  3. #83
    New user
    Join Date
    10.10.2017
    Posts
    27
    This mod is currently broken. I plan to merge this mod with the Squad Tasks unlocker.

  4. #84
    Quote Originally Posted by lasyan3 View Post
    This mod is currently broken. I plan to merge this mod with the Squad Tasks unlocker.
    other than the squad tasks, i assume the other mods work for everyone else? i stated my problem a post above. i could still use the help.

  5. #85
    New user
    Join Date
    08.11.2018
    Posts
    5
    All other mods are working fine here. If you have a problem it may be your copy of the game. Make sure you're using a clean copy of 1.01E or 1.02U. It has to be either of those versions, it will not work on a unpatched 1.0 version.

    Mods such as uncensor/undub etc are fine.

  6. #86
    Quote Originally Posted by KS212 View Post
    All other mods are working fine here. If you have a problem it may be your copy of the game. Make sure you're using a clean copy of 1.01E or 1.02U. It has to be either of those versions, it will not work on a unpatched 1.0 version.

    Mods such as uncensor/undub etc are fine.
    i understand my problem now. im using the US version and im still stuck at patch 1.0.1e. does anyone have the 1.0.2 patch, please?
    Last edited by jazjaz36; Yesterday at 14:09.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •