Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Question Cannot Load any game in Cemu (Windows) but works fine in Cemu (Linux)

    Operating System (OS): Windows 10 Fall Creators Update 64-bit

    CPU Model: i5-4200M 3.2GHz

    GPU Model: GeForce 750M 2GB

    GPU Driver Version: 388.59

    HDD: 1TB remaining about 250GB

    RAM Size: 8GB DDR3 1600MHz

    ---

    Cemu Version: 1.11.2 + CemuHook 0.5.5.4

    Problem in detail: I cannot load any game in Cemu I tried loading BotW,Wind Walker HD,Shovel Knight all the three games crashes.As soon as I click load game cemu crashes and gives me an error Wii U Emulator has stopped working.

    What I have tried: I have tried almost all the solutions I could find on Google,Reddit and this Forum but nothing seems to solve my problem.

    ---

    Additional Comments: I also have Manjaro Linux installed on my Laptop and I managed get Cemu to work in it using Wine so don't know why its not working on Windows.Please I would be really grateful if someone would help me out.

    Virtual Memory / Page File Settings: I have set it to Custom with 8 GB for Min Value and Max Value.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Cemu 1.png 
Views:	134 
Size:	38,8 KB 
ID:	204   Click image for larger version. 

Name:	Cemu 2.png 
Views:	89 
Size:	45,0 KB 
ID:	205  
    Attached Files Attached Files
    Last edited by Randomizer; 14.12.2017 at 14:49.

  2. #2
    I have the same problem.

  3. #3
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    382
    Quote Originally Posted by Vidigal View Post
    I have the same problem.
    So it works in linux for you too?

  4. #4
    Quote Originally Posted by Xalphenos View Post
    So it works in linux for you too?
    I have only Windows, but Cemu crashing in any games in the loading. I tried suggestions in this forum but the problem continues. The only solution for me is replace the directory of archives the Cemu, but when I restart the computer, i need replace again the directory of archives.

  5. #5
    So does anyone know why I am having this issue and how I could fix it.

  6. #6
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    382
    Nope. You can try setting pagefile to system managed. Also try DDU and clean installing gpu drivers. Don't launch cemu through other programs.

  7. #7
    Quote Originally Posted by Xalphenos View Post
    Nope. You can try setting pagefile to system managed. Also try DDU and clean installing gpu drivers. Don't launch cemu through other programs.
    I tried DDU and clean installing GPU drivers, but didn't work. What you mean with "setting pagefile to system managed"? This problem occur since version 1.11.1. Since now, I thanks for yours answers.
    Last edited by Vidigal; 20.12.2017 at 05:13.

  8. #8
    I tried DDU but that did not work. I will try setting pagefile to system managed hope that helps.

  9. #9
    None of this worked for me.Now I think only reinstalling windows will fix this problem.

  10. #10
    I've had trouble with MSI afterburner/Rivatuner or Display Fusion causing crashes not just in Cemu but also when installing programs, try closing one/all of these programs if you have them to see if that makes a difference. If that doesnt work try closing progams that are running in the background one at a time until you find the culprit, re-installing windows should be the very last resort and if like me you also install a set of programs straight after a fresh windows install like winrar, msi afterburner etc then you might still have your problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •