Results 1 to 3 of 3
  1. #1

    Error 0xc000007b

    Operating System (OS): Windows

    CPU Model: Intel i5-6400 @ 2.70GHz

    GPU Model: Nvidia GTX 1060 3Gb

    GPU Driver Version: Last

    HDD or SSD: 700Gb

    RAM Size: 8Gb


    Cemu Version: 1.11.3

    Your problem in detail: When I open the app an error msg pops up (error 0xc000007b). It's an usual error but I don't know how to fix it, other than formating it. It only happens with Cemu, which is strange as it usually happens with every single one. Btw it happens straight-away, I unzip the file downloaded from and open it, and this pops up: (sorry about the spanish, it just says to close it)
    What you have tried: Restarting the computer, and reinstalling cemu.


    Additional Comments: I don't think that this is problem of the app but maybe you can help me. Also I'm not english so I may have had some gramatical mistakes!

    Have you messed with your Virtual Memory / Page File settings?: Nope

  2. #2
    Join Date
    0xc000007b is from putting the wrong bit version of a dll in your system. whatever dll you manually placed needs to be deleted. Then you need to solve whatever problem made you manually place dlls on your system.

  3. #3
    Thank you. I removed the .dll and replaced it with the proper one. Now it works! Thx really ^^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts