Results 1 to 3 of 3
  1. #1

    Exclamation mark CEMU stops responding

    I've looked everywhere for a solution but i can't seem to find anyone else with this issue.

    i5-7500 3.4 GHz
    8 GB RAM
    Radeon Pro 560 4GB Ver. 17.12.2
    Windows 10 64 bit
    CEMU 1.11.3

    Emulator loads up without any issues.
    When i load a game, CEMU eventually just stops responding.

    1 - Mario Kart - Game loads up only to show "Mario Kart: on the screen. Audio is heard. CEMU stops responding. I am unable to move or close the window without using Task Manager
    2 - Mario Bros U - Game loads. Title screen is shown. "Press A" appears. CEMU stops responding. Audio heard. Same as above.
    3 - Mario Maker - Same as Mario Bros U

    [03:00:08] mlc01 path is set to: C:\Program Files\CEMU\mlc01\
    [03:00:11] RDTSC measurement test:
    [03:00:11] TSC-diff: 0x000000025f97ff41
    [03:00:11] TSC-freq: 0x00000000cb21e916
    [03:00:11] HPC-diff: 0x000000000097e5ff
    [03:00:11] HPC-freq: 0x000000000032c87a
    [03:00:11] Multiplier: 0x0000000000000400
    [03:00:33] Using AES-NI for filesystem decryption
    [03:01:34] Loading .rpx -> Map "C:/Users/MacMini/Documents/Mario Kart 8/content/" to /vol/content/
    [03:01:34] TitleId of launched game: 000500001010ec00
    [03:01:34] Mounting local storage (updates): C:\Program Files\CEMU\mlc01\usr\title\00050000\1010EC00\
    [03:01:35] Loading game profile "gameProfiles\000500001010ec00.ini"
    [03:01:35] shaderCache name: 9708a1d3
    [03:01:36] Using OpenGL version 4.5
    [03:01:36] OpenGL extensions:
    [03:01:36] ARB_clip_control: available
    [03:01:36] ARB_get_program_binary: available
    [03:01:36] ARB_clear_texture: available
    [03:01:36] ARB_copy_image: available
    [03:01:36] GL_VENDOR: ATI Technologies Inc.
    [03:01:37] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [03:01:37] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [03:01:39] Init snd_core AX module

    Nothing in the Crash Logs since it doesnt actually crash. I force close it via Task Manager

    I'm using an iMac running windows with bootcamp
    I have added the 4 files that i found in a video that stated to put them in the "content" folder deep within the mlc01 folder.
    Last edited by emendoza73; 05.01.2018 at 03:20.

  2. #2
    CEMU does not crash for me but i'll post this anyways

    1. Graphics drivers. Fix: DDU (Display Driver Uninstaller, Google) and reinstall GPU Drivers with a fresh download.
    >> I have uninstalled and reinstalled the GPU drivers. Same result before and after

    2. Bad game/update files. Fix: Dump again. A quick test is to remove the game's update and see if the game loads. (BotW should land on the System Update screen.)
    >> Dont use update files. Have used multiple games without success

    3. Bad file paths. Fix: Put everything on the root of C. So C:/Cemu/ -- (Probably less of an issue now but it should still be tested if you are experiencing this--as certain non-english characters still cause this behavior.)
    >> Have tried multiple directories.

    4. Corrupt shadercache. (Rare) Fix: Delete the precompiled .bin for the game within \shaderCache\Precompiled, locate it by finding it's titleID. For Nvidia users, it may be necessary to delete the GLCache as well but opinions vary.
    >> I only recently installed CEMU and these issues were there from the get go.

    5. Launching the update's RPX. Fix: Always launch the Main Game's RPX. If your update is placed correctly, Cemu will handle the rest.
    >> I do this.

    6. Launching Cemu through piracy programs. Fix: Don't pirate. We will not and cannot help you further with this issue.
    >> Not sure what this mean?

  3. #3
    Have also downgraded by driver to 17.6 and same result

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts