Results 1 to 2 of 2
  1. #1

    Cemu crashes when compiling shaders for the first time (BoTW)

    I was following BSoD Gaming's tutorial to set up Cemu 1.11.3 and ran into a problem when compiling the given shaders for the first time. The shaders will start compiling for a few minutes and then would get stuck on 895 (each time) and them cemu would crash shortly after.

    I have tried reinstalling cemu and redownloading the game/dlc/update multiple times and have this problem every single time. In addition I have tried using different compiled shaders and it always crashed when the shaders are about 15% compiled. The errorlog hasn't seemed to change so I haven't been able to get any help there. I'm brand new to cemu so I don't know where else to go from here.

    Please let me know how to fix this and if I should provide any other info!!

  2. #2
    When you have an issue it's good practice to provide your computer specs. That helps give a starting point for any advice.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts