Close

Results 1 to 7 of 7
  1. #1

    Angry Weird BotW FPS issue on cemu 1.11.3

    Hey, I have quite the weird problem with the new cemu version 1.11.3.

    But first, here are my system specs:

    CPU: i7 7700K @ 4,6 GHz
    GPU: ASUS GTX 670 DC2-T
    MB: ROG STRIX Z270F Mainboard
    RAM: 16GB Vengeance @3000 MHz
    SSD: Samsung 960 EVO
    OS: Windows 10 Home x64
    600W PSU bequiet!
    Resolution: 1920x1080

    I have been using cemu for quite a while now to play breath of the wild. With my system I was able to play botw on cemu 1.11.2 at 60fps in MOST areas. As soon as 1.11.3 released (multicore support hype ) I did a fresh install of cemu,
    including cemuhook, latest graphics packs and the 1.4.1 shader cache for the game.

    The problem is.. the new version somehow runs WAY worse than the old one. I only get 20-34 fps like.. everywhere. For information, I followed the 1.11.3 guide of BSoD on YouTube. The graphics packs I'm using are:

    -1920x1080 Resolution
    -FPS++
    -LWZX Crash workaround
    -Kakariko torch shadow fix

    So far I've been trying everything to fix this issue, altough with no success.. All I tried so far is:

    -Updating all my drivers
    -Reinstalling Cemu incl. CemuHook, gfx packs and shader cache
    -Reinstalling the whole game +updates +dlc
    -Increasing the page sys file size
    -Disabling all graphics packs and running it vanilla = no change
    -Monitoring my GPU+CPU temps, they are not getting to hot (52 C for the GPU, 63 C for the CPU - both at high load)
    -Switching compilers from single to dual and triple = all the same problem
    -Disabling antivirus software + firewall completely
    -Restarting my PC for like 5 billion times
    -Disabling all OC

    I just don't get why the new version runs much worse on my system, whereas most people are reporting an increase of up to ~80% with the multicore support.
    Please help, I'm out of ideas..

    Thanks in advance guys and gals.

  2. #2
    Hey there.

    You sure do look like you've run the gauntlet of fixes, so good on you for that. One thing that you probably did but may not have (unless I missed it in your post) is your nvidia GLCache, specifically, deleting it. You did say that you updated graphics drivers, but I don't know whether you did it in a hardcore sorta way (using the application DDU for example) or just a regular ol' update. I don't know if that stuff normally gets deleted when you update drivers. The GLCache folder, if you haven't addressed it yet, it located in C:\Users\yourname\AppData\Local\NVIDIA\GLCache

    Other things I can think of/ask about:

    When swapping out your various graphics mods and changing resolutions or what have you, what differences were there, if any? Like did playing modless not only lead to terrible performance, but actually worse, and then having your usual mods improved it, just not nearly enough? I don't necessarily know how I'd follow up your response to this, but maybe it's a question worth asking.

    Last thing I can think of - have you tried actually going back to 1.11.2 just to see if you get that performance again? If you do get that performance bacl, well then shit, something is really jacked up there. If no, then maybe something has fouled up with the PC itself, which would at least rule out CEMU as the culprit, probably.

    Good luck m8.

  3. #3
    Hey, thanks for the fast reply.

    No, I haven't tried that yet, but I will as soon as I get home from work. I just used the good old nvidia update tool for the newest drivers on their website. Maybe some old files weren't deleted and are conflicting in some weird way.
    Also, I think I will reinstall windows 10 completely as I haven't done that for about a year, maybe that fixes some issues.

    The only thing that changes when I swap around with graphics packs is the visuals and I almost get the same fps/performance. So I think the mods DO improve it somewhat, but just about 1-3 fps, that doesn't seem right.

    I did actually try 1.11.2 and the game runs much better there, which I totally do not understand, as the performance should be waaaay better with the new features 1.11.3 offers.

    I'll report back if deleting the GLcache or reinstalling windows changed anything.

    Thanks dude.

  4. #4
    Happy I was able to suggest something you hadn't tried!

    It sure is odd that the older version would run better for you. Kinda makes me wonder if I should try it myself just for kicks, as 1.11.3 is the first version I've used in like 7 months (the last time being not long after Botw was running, and I quickly gave up as it was awful back then).

    Best of luck in getting this working. A reformat is always a nice feeling. I just did my PC a couple months ago. Somehow created a new issue or two in the process, but let's not talk about that

  5. #5
    Hey. Thanks again for repyling.

    I did a fresh reformat and windows installation and tried again, still no fix though, the same performance as before.

    BUT I found the solution I guess. I reverted from the 390 nvidia driver to the 388 one and installed a new shader cache with 9.4k shaders instead of 9.0k, that seemed to fix the issues I was having. Now I'm @60 fps almost anywhere in the game.

    I do recommend testing the new cemu versions as they work much better than the ones 7 months ago, depends on your system though. Cemu is really begging for a strong CPU with high clock speeds.

    Thanks for all the fast help and good luck if you decide to try it for yourself again.

    cheers mate.

  6. #6
    I think I may have phrased my last post poorly. I meant to say that I'm using CEMU now, but prior to this current version, the last version I used was all those months ago. 1.11.3 is great as far as I can see lol.

    Oh, I didn't know you were using the latest driver! (I didn't realize it was out when you made this post either). I've heard a couple of bad things about it, so yeah it makes sense that it's played out the way it did. Hell, I'm jealous now. My CPU is a 4770K, and this is the first time I've felt that it's inadequate for what I want. My fps spends more time in the very high 30s to upper 50s more often than I'd like it too, which kind of sucks, but it's still better than the Switch version I suppose. My only other beef with it is link has a lot of microstutter. I don't notice it much when running forward, but it's much more evident when running horizontally.

    Glad to hear everything is working out for you now. I too recently just switched to that same shader pack, and it seems there's a bit of improvement for me, which is nice.

    Happy I was able to help, and have fun with your smooth sailing

    Cheers!

  7. #7
    Yeah, Cemu is still really hungry for the CPU, but I think as time progresses they will optimize this emulator. The 4770K is a really strong CPU still. What clock speeds are you using right now? Did you try OCing yet? Also are you using the experimental GX2DrawDone? Because there is a kinda big performance impact when using it atm. And for the stutters, I was experiencing them too. I fixed that by using the setting Debug>Precompiled shader cache>Disabled/ignored. Also did you set GPU buffer cache accuracy to low? And you could try adding "accurateShaderMul = min" to your BOTW game profile, which also gives a bit of fps increase in most cases.

    Best of luck to you and thanks for the replies.

    Cheers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •