Results 1 to 5 of 5
  1. #1

    Unhappy 0 - 3 FPS Please help!


    I just recently got Cemu, and I tried running it with BOTW. However, it runs at about 0-3 fps when outside the first cave Y.Y I would love to get it to something like 15, where it is playable.
    I have cemuhook, the fps ++ graphics pack as well as a very low resolution graphics pack (all of which I have activated etc). I am using cemu 1.11.3.

    If you are going to offer a solution, I would really appreciate it, but try and make it understandable for someone who isn't techy please.

  2. #2
    Hey mate,

    It's always a good idea to post your system specs and your operating system as this could be related to your hardware and OS.

    What drivers are you using? Are they all up to date? Is your hardware getting too hot and throttling down the performance? Did you install all needed VC redistributable files?

    We're gonna need a bit more info than that if you want us to help.


  3. #3
    Sorry I don't know exactly what you mean but is this it?

    Processor Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s)
    I have 8 g of ram.
    Microsoft Windows 10 pro education
    System model: HP Spctre Pro x360 G2

    I fiddled around a bit and I am now getting 7-12 fps in the overworld, but now whenever it loads a precompiled shader cache (only when it loads a precompiled shader cache) half the screen turns blue at the "continue, new game" start screen, and completely dark blue apart from the hud in-game. any advice? Y.Y
    Last edited by Chessnut; 11.01.2018 at 00:27.

  4. #4

    I'm afraid your hardware is a bit too weak to get better perfomance. Cemu is still one of the most CPU and RAM hungry programs out there. 7-12 fps seems normal for that system. I would advise getting an i7 or Ryzen CPU with at least 4.0 GHz and 16GB of a high frequency RAM if you want better results.

    For the blue screen you could try the following:

    In Cemu settings:
    1. In the Options tab, set Upscale filter to "bilinear".
    2. In the Options tab, set GPU buffer cache accuracy to "low".
    3. In the CPU tab, set Mode to "dual-core recompiler".
    4. In the Debug tab, set MM Timer accuracy to "1ms".
    5. In the Debug tab, set Custom timer to "QPC" and "1x speed".
    6. In the Debug tab, set Precompiled shader cache to "Disabled/ignored".

    Then navigate to the Cemu folder:
    1. Open the game profiles folder.
    2. Now, depending on which BOTW Version you are using open one of those files:
    -00050000101C9300 if you have the Japanese version
    -00050000101C9400 if you have the US version
    -00050000101C9500 if you have the European version
    3. Under the [Graphics] section of that file it should look like this, if not change it to:
    disableGPUFence = true
    extendedTextureReadback = true
    accurateShaderMul = min
    4. Save the changes and close everything.
    5. In Cemu folder, right click on Cemu.exe > go to properties > compatibility > and click the last three boxes in that window (DPI-scaling to "application", "disable full screen optimization" and "run as administrator").
    6. Click "apply" and close everything again.

    See, if any of those tips helps you fixing your issues.


  5. #5
    I tried everything you mentioned except the precompiled shader cache option, and it didn't work. After I made precompiled ignored, it worked. Now I have to spend 15m before every time I wish to play, rip. Thanks for the help though.

    Any idea why it happens only when the precompiled folder isn't ignored?
    Last edited by Chessnut; 12.01.2018 at 06:59.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts