Close

Results 1 to 10 of 10
  1. #1

    Question Cant run botw with out system up date

    Says i cant run botw until i update system software please help me.

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    174
    Get the botw update

  3. #3
    I have and it still doesnt work I could send a screen shot if that helps

  4. #4
    also downloaded BoTW and having the same issue. It tells me to update the Wii U version to be able to play. whats the fix?

  5. #5
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    174
    Quote Originally Posted by DeadPixel View Post
    I have and it still doesnt work I could send a screen shot if that helps
    What update version do you have? The message only shows up if you don’t have an update or if your dlc is newer then your update.

  6. #6
    Quote Originally Posted by Xalphenos View Post
    What update version do you have? The message only shows up if you donít have an update or if your dlc is newer then your update.
    The Cemu version is cemu_1.11.3 and the last update i installed for BOTW was the last one on the list - Update V160. There are several earlier versions of the BOTW update. I've already tried the game vanilla, and it gave me the message and upon update it also gave me the message.I dont know what else to do..

  7. #7
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    174
    Quote Originally Posted by Breadhandle View Post
    The Cemu version is cemu_1.11.3 and the last update i installed for BOTW was the last one on the list - Update V160. There are several earlier versions of the BOTW update. I've already tried the game vanilla, and it gave me the message and upon update it also gave me the message.I dont know what else to do..
    Of course vanilla doesn't work. That is part of what you quoted from me. "if you don't have an update" I feel like you aren't reading what I said.

    Tell me what is written in the file locate here:
    {your cemu directory}\mlc01\usr\title\00050000\101c9X00\aoc\content\0011\System\AocVersion.txt
    And here:
    {your cemu directory}\mlc01\usr\title\00050000\101c9X00\content\System\Version.txt

    Replace the red X with your region number. 3 for jp, 4 for US, and 5 for EU.

  8. #8
    Quote Originally Posted by Xalphenos View Post
    Of course vanilla doesn't work. That is part of what you quoted from me. "if you don't have an update" I feel like you aren't reading what I said.

    Tell me what is written in the file locate here:
    {your cemu directory}\mlc01\usr\title\00050000\101c9X00\aoc\content\0011\System\AocVersion.txt
    And here:
    {your cemu directory}\mlc01\usr\title\00050000\101c9X00\content\System\Version.txt

    Replace the red X with your region number. 3 for jp, 4 for US, and 5 for EU.
    I read what you said, perhaps I misunderstood you though. Aoc version is 3.0, system version is 1.3.4

  9. #9
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    174
    Quote Originally Posted by Breadhandle View Post
    I read what you said, perhaps I misunderstood you though. Aoc version is 3.0, system version is 1.3.4
    You fall under my second case above. Your dlc is newer than your update. Get newer update.

  10. #10
    Quote Originally Posted by Xalphenos View Post
    You fall under my second case above. Your dlc is newer than your update. Get newer update.
    How do i go about it? Apologies if the question seems dumb.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •