Results 1 to 1 of 1
  1. #1

    Shader Cache Different Crash

    Has anyone ever seen this crash upon startup of BoTW 1.4.1/w 3.0dlc, cemu 1.11.3:

    No matter what I do, it will never compile and crash at that screen. If I delete all cache it will load into the game. I have tried dl'ing shader pack but the same crash happens. I have followed every guide and can not get textures to compile ever. Its either crash, or no cache to work with. any ideas? Game is not running from program files either. Latest win 10 update with latest nvidia drivers (1080Ti, 3960x etc).
    The only way anything will run is if I delete everything from the cache folder. Problem with that is the game is choppy as heck then.

    Same thing happens with any version of the emu. XenoX game does the same thing as well.

    Any help would be appreciated. I have looked everywhere and have not been able to come across this same issue.

    Edit update.
    I copied the dir over to another machine that has a 4x series with a 1070 and it worked like its supposed to. I even put the precompiled cache in and it ran like it should .
    No idea what is causing the issues on my main machine.

    Edit update 2:
    It is some app running that is causing it. I closed down everything (razer synapse etc) and it worked. Will report back when I narrow the app down.

    Edit update 3:
    The program Dxtory was causing the crash. No idea why.
    Last edited by gcleveland; 13.01.2018 at 21:55.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts