Close

Results 1 to 3 of 3
  1. #1
    New user
    Join Date
    16.09.2017
    Posts
    1

    Unhappy can't set input on 1.9.1

    i can't set the button field on Input Settings, it doesn't work normally
    Click image for larger version. 

Name:	1111.png 
Views:	1188 
Size:	42,6 KB 
ID:	34
    the button A set by my first click on that field after the setting UI opened, and then, i can't change any button by keyboard and controller.
    finally, i want to set the controller file manually, but i can't find the key mapping table
    the cemu version is 1.9.1

  2. #2
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159
    Input issues are being looked into by Petergov. Hopefully we'll see some changes to make this easier on you and others.

    Are you trying to set these using the keyboard or by controller? Make sure if you're trying to use a controller, try the Xinput and DirectInput options.

    From there, also make sure to select the input device you're trying to use--with the dropdown menu below Xinput and DirectInput.

  3. #3
    After fighting the new input system for an hour (donít get me wrong, the old one was awful, too), I just said fuck it and manually edited my
    Code:
    \cemu\controllerProfiles\controller{0,1,2,3}.txt
    files.
    i5-4690K @ 4.5 GHz | GTX 960 2 GB | 16 GB @ 1600 MHz | Win 7 x64

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •