Close

Results 1 to 8 of 8
  1. #1

    "Wii U Emulator doesn't work anymore." - Intel HD 3000 doesn't load shaders

    Cemu runs extremly well on my PC with the newest version of 11.3. so I figured I try this on out on Lenovo Thinkpad.
    But as soon as I click on U-King.rpx (for Breath of the Wild) and the black screen arrives for telling me how much shaders it loads- an error occured.

    "Wii U Emulator doesn't work anymore."

    I do not use Nvidia and I don't have any other GPUs implemented in my system.
    On my other PC I'm using the same setup used on this Lenovo Thinkpad.
    The only thing I'm missing is the Path to my GLCache folder which is coming from my Nvidia GPU in my PC..
    But is the missing folder what creates all the problems?
    Hopefully you can solve my problem guys.

    ~craenk22

    My specs.:

    Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
    4GB RAM
    64Bit
    with Intel HD 3000

    crashlog:

    Crashlog for Cemu 1.11.3
    Date: 12-01-2018 10:56:24

    -----------------------------------------
    Stack trace
    -----------------------------------------
    0x000000013f1c0840 (+0x000000013f1c0840) NULL cemuLog_log
    0x000000013f1c0840 (+0x000000013f1c0840) NULL cemuLog_log
    0x0000000077af46c0 (+0x0000000077af46c0) NULL RtlValidateHeap
    0x0000000077aeff90 (+0x0000000077aeff90) NULL RtlInitializeResource
    0x0000000077b1b610 (+0x0000000077b1b610) NULL KiUserExceptionDispatcher
    Exception 0xc0000005 at 0x0
    cemu.exe at 0x13f0d0000

    RAX=0000000000002000 RBX=0000000000000000 RCX=0000000000000001 RDX=000000013fa576e0
    RSP=000000000f41f9a8 RBP=0000000000000000 RDI=0000000000000001 RSI=0000000000000000
    R8 =0000000018cd60e0 R9 =00000000000006fe R10=0000000000000001 R11=00000000000007ee
    R12=0000000000000000 R13=0000000000000000 R14=0000000000000000 R15=0000000000000000

    -----------------------------------------
    Game info
    -----------------------------------------
    Game: Breath of the Wild [EU]
    TitleId: 50000101c9500
    RPXHash: dcac9927

    -----------------------------------------
    Active PPC instance
    -----------------------------------------
    Not active

    -----------------------------------------
    PPC threads
    -----------------------------------------
    None active

    log.txt :

    [10:56:06] mlc01 path is set to: C:\Users\Jule\Desktop\Schnulli\Zelda\WII U GAMES\DATA\EMULATORS\mlc01\
    [10:56:09] RDTSC measurement test:
    [10:56:09] TSC-diff: 0x0000000177d44508
    [10:56:09] TSC-freq: 0x000000007ce3e700
    [10:56:09] HPC-diff: 0x00000000005df50f
    [10:56:09] HPC-freq: 0x00000000001f38f9
    [10:56:09] Multiplier: 0x0000000000000400
    [10:56:11] AES-NI is unavailable. Using default filesystem decryption
    [10:56:22] Loading .rpx -> Map "C:/Users/Jule/Desktop/Schnulli/Zelda/WII U GAMES/GAMES/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [10:56:22] TitleId of launched game: 00050000101c9500
    [10:56:22] Mounting local storage (updates): C:\Users\Jule\Desktop\Schnulli\Zelda\WII U GAMES\DATA\EMULATORS\mlc01\usr\title\00050000\101C 9500\
    [10:56:22] Mounting local storage (AOC): C:\Users\Jule\Desktop\Schnulli\Zelda\WII U GAMES\DATA\EMULATORS\mlc01\usr\title\00050000\101C 9500\aoc\
    [10:56:23] Loading game profile "gameProfiles\00050000101c9500.ini"
    [10:56:23] shaderCache name: dcac9927
    [10:56:24] Using OpenGL version 3.1
    [10:56:24] OpenGL extensions:
    [10:56:24] ARB_clip_control: not supported
    [10:56:24] ARB_get_program_binary: not supported
    [10:56:24] ARB_clear_texture: not supported
    [10:56:24] ARB_copy_image: not supported

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    373
    Your answer is right there in the log that you posted.
    [10:56:24] Using OpenGL version 3.1
    [10:56:24] OpenGL extensions:
    [10:56:24] ARB_clip_control: not supported
    [10:56:24] ARB_get_program_binary: not supported
    [10:56:24] ARB_clear_texture: not supported
    [10:56:24] ARB_copy_image: not supported
    HD 3000 does not support the required OpenGL.

  3. #3
    I have made researches on that topic and it seems that Intel HD 3000 is one of those gpus which lack the opportunity to uprade drivers for opengl 3+.. I'm kinda dissapointed but how do I continue from here?
    do I have to buy a better Nvidia Graphic Card for my Thinkpad? or isnt it solving the problem?

  4. #4
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    394
    The only exciting upgrade of that sort for most laptops is an e-GPU (google it) but it's a chore to setup even if it's possible and it's not mobile.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  5. #5
    oh well, using an external gpu seems like the advantages of laptops have been exterminated. doesnt make any sense in my case.
    and switching the Intel HD 3000 with a GTX for Nvidia compatibility doesnt work?

  6. #6
    You will not only need a better GPU that supports a newer version of OpenGL but also a better CPU and a minimun of 8 gb of RAM.

  7. #7
    New user
    Join Date
    20.01.2018
    Posts
    8
    Your best bet is to switch the entire laptop for a new one, with nvidia GPU and > 8GB RAM

  8. #8
    alright thanks for the fast answer. I think I got the picture now and this topic can be closed for good. thanks everyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •