Close

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    It seems to be random in low light conditions, like during sunsets. Can't say I noticed the actual in game time, but I'll try to remember to pay attention if I see it again. It doesn't happen all the time, and in fact had righted itself when saving and reloading my game, as I closed Cemu in order to post that screenshot. Maybe after playing for a few hours causes something to get corrupted? That said, when I loaded my save back up, the time of day was different, so maybe that's why it vanished rather than simply closing and opening Cemu again. But it seems to have the potential to show up anywhere depending on lighting, which in turn will be linked to the time of day. This particular one was outside Gerudo Canyon Stable, and the other was near Hetano Beach. Removing the shader cache entirely won't do much either, since it's not regular enough to replicate it, even closing and opening Cemu again cleared it up it seems.

    I've just seen V1.5.0 is now out, so I've updated it and replaced my new graphics packs with even newer ones released only three hours ago, and I'll see if the issue returns.
    Last edited by StuartTheFish; 03.02.2018 at 02:37.

  2. #12
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    156
    Make sure you are deleting your Graphic Packs instead of replacing files within them. When you merge new and old files together, the older ones that are no longer included will not be replaced.

  3. #13
    That's what I have been doing, and also did the same with the update too.

  4. #14
    Another pair of issues. Here's a screenshot of whenever I look at the lava near Death Mountain. It flickers, presumably due to ripples in the surface? I also get the same thing at the foot of waterfalls.

    Click image for larger version. 

Name:	lava.jpg 
Views:	49 
Size:	1,14 MB 
ID:	274

  5. #15
    On 1.11.5 with the most recent shader cache and graphics packs and it still happens. Seems to happen after I've been playing for a while if it helps. Seems to corrupt after I've been playing for long enough.

  6. #16
    Finally figured out what's causing these artifacts. Tiled caching, so I disabled it in the profile for Cemu with Nvidia Profile Inspector.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •