Close

Results 1 to 3 of 3
  1. #1
    New user
    Join Date
    10.02.2018
    Posts
    11

    Xenoblade Chronicles X hung / freeze randomly

    XCX works fine on 1.11.3, running on 1.11.4 will result in hung after some time, no specific action required, just roam around and suddenly video freezes, sounds / music do still play in background.
    Application window is non responsive (not marked by OS as such, just don't react on any interaction) and memory consumption do increase by 8MB every time task manager do update it's view, CPU usage is at 100% for 2 cores.

    Additionally 1.11.4 still do have issue with purple textures, so normal maps are rendered instead of diffuse ones.

    PS. cemu downloaded to new location, only ./mlc01/emulatorSave and ./mlc01/usr copied from older instaltions, no cache copied etc., single core, default settings.
    Last edited by Noname; 05.04.2018 at 18:39. Reason: Title change

  2. #2
    I can confirm what 1.11.4 pretty often freeze, i think at accessing and loading, 1.11.3 is playable even at accessing just staggering a bit and then run it and no freezing at loading

  3. #3
    New user
    Join Date
    10.02.2018
    Posts
    11
    Tested with 1.11.6b and same situation, but at least now it boots. Default settings, used graphics pack (2k and no offline display) freezes randomly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •