Close

Results 1 to 5 of 5
  1. #1

    Question BOTW - Invisible Trees?

    I don't know what is causing this issue.
    This happened in the last cemu version as well.
    The Trees have ugly textures.
    If I get closer they are getting invisible.
    I can still clim on them
    This is happening with seperable and conventional shaders...

    Click image for larger version. 

Name:	1.jpg 
Views:	30 
Size:	723,8 KB 
ID:	317
    Click image for larger version. 

Name:	2.jpg 
Views:	25 
Size:	675,7 KB 
ID:	318
    Click image for larger version. 

Name:	3.jpg 
Views:	21 
Size:	675,7 KB 
ID:	319
    Click image for larger version. 

Name:	4.jpg 
Views:	24 
Size:	558,8 KB 
ID:	320
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	5.jpg 
Views:	15 
Size:	671,5 KB 
ID:	316  

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    282
    I've not come across that before. You can post your log here for us to look at. Alternatively you can drop your log in the #troubleshooting section of the discord and a bot will analyze it.

  3. #3
    [21:17:08] ------- Init Cemu 1.11.6b -------
    [21:17:08] mlc01 path: C:\Games\Zelda Breath of the Wild\mlc01\
    [21:17:08] Cemuhook version: 0.5.6.4
    [21:17:08] CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    [21:17:08] RAM: 16322MB
    [21:17:08] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [21:17:08] Loading .rpx -> Map "C:/Games/Zelda Breath of the Wild/GAME/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [21:17:08] Loaded RPL module u-king (checksum 0x6267BFD0)
    [21:17:08] ------- Loaded title -------
    [21:17:08] TitleId: 00050000-101c9500
    [21:17:08] TitleVersion: v208
    [21:17:08] Update path: C:\Games\Zelda Breath of the Wild\mlc01\usr\title\00050000\101C9500\
    [21:17:08] AOC path: C:\Games\Zelda Breath of the Wild\mlc01\usr\title\00050000\101C9500\aoc\
    [21:17:08] shaderCache name: dcac9927
    [21:17:08] gameprofile path: gameProfiles\00050000101c9500.ini
    [21:17:08] RPX hash: fb7911ad
    [21:17:08] RPL link time: 141ms
    [21:17:08] HLE: Patch BotW crash candidate at 0x038e46cc
    [21:17:08] HLE scan time: 78ms
    [21:17:08] ------- Active settings -------
    [21:17:08] CPU-Timer: host-based
    [21:17:08] CPU-Mode: Triple-core recompiler
    [21:17:08] Load shared libraries: true
    [21:17:08] Use RDTSC: false
    [21:17:08] UseSeparableShaders: false
    [21:17:08] GPUBufferCacheAccuracy: low (gameprofile)
    [21:17:08] Disable GPU fence: false (gameprofile)
    [21:17:08] ------- Init OpenGL graphics backend -------
    [21:17:09] Using OpenGL version 4.6
    [21:17:09] OpenGL extensions:
    [21:17:09] ARB_clip_control: available
    [21:17:09] ARB_get_program_binary: available
    [21:17:09] ARB_clear_texture: available
    [21:17:09] ARB_copy_image: available
    [21:17:09] GL_VENDOR: NVIDIA Corporation
    [21:17:09] GL_RENDERER: GeForce GTX 1080 Ti/PCIe/SSE2
    [21:17:09] GL_VERSION: 4.6.0 NVIDIA 391.35
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 2560x1440
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Clarity
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - LWZX Crash workaround
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - NVIDIA Explosion Smoke
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Square Kakariko Torch Shadows Fix
    [21:17:09] Activate graphic pack: The Legend of Zelda: Breath of the Wild - static 50FPS mod
    [21:17:09] Set vsync frequency to 50 (graphic pack The Legend of Zelda: Breath of the Wild - static 50FPS mod)
    [21:17:09] ------- Run title -------
    [21:17:47] Shader cache loaded. Commited mem 419MB. Took 37532ms
    [21:17:47] Precompiled shader cache: not used (retrievable: yes)
    [21:17:47] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
    [21:17:47] Custom timer mode: QPC
    [21:17:47] Applying patch group BotwPlsNoCrashV208 from pack 'The Legend of Zelda: Breath of the Wild - LWZX Crash workaround' to module u-king (checksum 0x6267BFD0)
    [21:17:47] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - static 50FPS mod' to module u-king (checksum 0x6267BFD0)
    [21:17:47] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [21:17:47] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [21:18:05] Init snd_core AX module

  4. #4
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    282
    I don't see anything overtly wrong with your log. Do you have full sync at gx2drawdone on? Does it happen with all graphics packs disabled? RDTSC enabled is the recommended setting but I don't think that's the cause of it. I do see your rpx hash is odd. So you have update merged with core game files. Could be a corrupt file.

  5. #5
    Yes I have g2xdrawdone active.
    I deleted the title folder in mlc folder and reinstalled dlc, update.
    This seems to be the fix.
    The trees look normal again but i'm getting a crash after 3 seconds.
    I will do further testing tomorrow..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •