Close

Results 1 to 4 of 4

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    why cemu dont support vulkan or dx12 ?

    first i have problem with cemu because i have "amd card "

    opengl is too old and too solw its work fine with nvidia cards ! even rpcs3 u can choose vulkan or opengl


    cemu updates = more slower on amd cards

    for me cemu_1.11.1 is the best

    i hope next updates they focus about vulkan + dx12 + amd cards

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    243
    OpenGL is still being actively updated. It’s been around a while but OpenGL 4.6 is modern not old. D3d 9 is old for instance. And indie devs still make pc games using it. That would be like OpenGL 2. Which is old. OpenGL 4.6 isn’t old. It’s not the api’s fault amd didn’t care to optimize for it. Saying OpenGL is old would be exactly the same as saying direct 3D is old. Direct 3D includes direct 3D 12 btw. Which is what you are referring too with dx12.

    I’ve been testing performance since cemu 1.7.0. There have been no performance regressions since cemu 1.11.1 on amd. If you have experienced a drop in performance since 1.11.1 then there is an issue with your setup.

    Don’t hold your breath for next release being Vulkan. The devs have already laid out their plan. They are moving toward it but that won’t be until 2019 most likely. And there won’t likely be a d3d12 backend. As cross platform is a goal and d3d12 is as far from cross platform as you can get.

  3. #3
    i think it would be better for the community to have vulkan support sooner, even as a super alpha build of cemu

  4. #4
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    282
    tl;dr: Exzap already confirmed a Vulkan backend within around a year. By the way, it's not only to overcome bad OpenGL drivers; it's an advanced API that will be around for decades.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •