first i have problem with cemu because i have "amd card "

opengl is too old and too solw its work fine with nvidia cards ! even rpcs3 u can choose vulkan or opengl


cemu updates = more slower on amd cards

for me cemu_1.11.1 is the best

i hope next updates they focus about vulkan + dx12 + amd cards