Close

Results 1 to 4 of 4
  1. #1
    New user
    Join Date
    13.09.2017
    Posts
    12

    Is there a way to downgrade game versions to previous updates?

    I'm pretty sure my smash stock mod doesn't work for smash on 1.1.7. Is there a way for people on that version to downgrade? A tool that could do this would obviously come in handy for other games as well

  2. #2
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    107
    If you merged Updates and Vanilla Game data, no. You have to get a clean dump of the Vanilla Game.

    If you installed updates the correct way, you can go to mlc01\usr\title\00050000\10144F00 and delete the code/content/meta folders to remove the update.

    After you get the 1.1.6 code/content/meta folders, you place them in that same directory.

  3. #3
    New user
    Join Date
    13.09.2017
    Posts
    12
    Then i suppose my next question is, what is the correct way to update? I've just been copying the update files into the games directory and overwriting

  4. #4
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    107
    Quote Originally Posted by jazir5 View Post
    Then i suppose my next question is, what is the correct way to update? I've just been copying the update files into the games directory and overwriting
    For Sm4sh that's the only way Sm4shEditor will work. But for any other game, more specifically Breath of the Wild, we don't recommend that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •