I'm pretty sure my smash stock mod doesn't work for smash on 1.1.7. Is there a way for people on that version to downgrade? A tool that could do this would obviously come in handy for other games as well