Close

Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    230
    Ok. Download ddu,display driver uninstaller, reboot to safe mode, do clean and reboot. Then install driver 931.35.

  2. #12
    Quote Originally Posted by Xalphenos View Post
    Ok. Download ddu,display driver uninstaller, reboot to safe mode, do clean and reboot. Then install driver 931.35.
    Ive removed the old drivers withDDU and done a complete new install with latest Nvidia drivers.

    Also done a complete new Cemu install, plus hook and up to date gfx pack.

    Just waiting on BOTW updating and then i will run it.

  3. #13
    Quote Originally Posted by Xalphenos View Post
    Ok. Download ddu,display driver uninstaller, reboot to safe mode, do clean and reboot. Then install driver 931.35.
    Still not working even after a clean gfx driver install.

    [16:57:57] ------- Init Cemu 1.12.0d -------
    [16:57:57] mlc01 path: I:\Cemu\cemu_1.12.0\mlc01\
    [16:57:57] Cemuhook version: 0.5.6.4
    [16:57:57] CPU: AMD Ryzen 5 1600X Six-Core Processor
    [16:57:57] RAM: 16330MB
    [16:57:57] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [16:58:00] Loading .rpx -> Map "I:/WiiU Games/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [16:58:00] Loaded RPL module u-king (checksum 0x6267BFD0)
    [16:58:00] ------- Loaded title -------
    [16:58:00] TitleId: 00050000-101c9500
    [16:58:00] TitleVersion: v208
    [16:58:00] Update path: I:\Cemu\cemu_1.12.0\mlc01\usr\title\00050000\101C9 500\
    [16:58:00] AOC path: I:\Cemu\cemu_1.12.0\mlc01\usr\title\00050000\101C9 500\aoc\
    [16:58:00] shaderCache name: dcac9927
    [16:58:00] gameprofile path: gameProfiles\00050000101c9500.ini
    [16:58:00] RPX hash: fb7911ad
    [16:58:00] RPL link time: 171ms
    [16:58:00] HLE: Patch BotW crash candidate at 0x038e46cc
    [16:58:00] HLE scan time: 79ms
    [16:58:00] ------- Active settings -------
    [16:58:00] CPU-Timer: host-based
    [16:58:00] CPU-Mode: Single-core recompiler
    [16:58:00] Load shared libraries: true
    [16:58:00] Use RDTSC: true
    [16:58:00] UseSeparableShaders: true
    [16:58:00] GPUBufferCacheAccuracy: low (gameprofile)
    [16:58:00] Disable GPU fence: false (gameprofile)
    [16:58:00] ------- Init OpenGL graphics backend -------
    [16:58:01] Using OpenGL version 4.6
    [16:58:01] OpenGL extensions:
    [16:58:01] ARB_clip_control: available
    [16:58:01] ARB_get_program_binary: available
    [16:58:01] ARB_clear_texture: available
    [16:58:01] ARB_copy_image: available
    [16:58:01] GL_VENDOR: NVIDIA Corporation
    [16:58:01] GL_RENDERER: GeForce GTX 1070/PCIe/SSE2
    [16:58:01] GL_VERSION: 4.6.0 NVIDIA 397.64
    [16:58:01] ------- Run title -------
    [16:58:01] Shader cache loaded. Commited mem 46MB. Took 78ms
    [16:58:02] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
    [16:58:02] Custom timer mode: none
    [16:58:02] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [16:58:02] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    Click image for larger version. 

Name:	Cemu prob.png 
Views:	8 
Size:	32,4 KB 
ID:	356

  4. #14
    [QUOTE=andy06shake;2364]Ive removed the old drivers withDDU and done a complete new install with latest Nvidia drivers.

    Managed to get games to work, BOTW anyway using Cemu version 1.11.4b. Still not getting past the load screen with latest 1.12.0d

    1.11.4b. Log

    [15:02:35] mlc01 path is set to: C:\Users\andy0\Desktop\cemu-wii-u-emulator-1-11-4\cemu_1.11.4\mlc01\
    [15:02:36] Using AES-NI for filesystem decryption
    [15:02:38] RDTSC measurement test:
    [15:02:38] TSC-diff: 0x0000000283989e64
    [15:02:38] TSC-freq: 0x00000000d62caa20
    [15:02:38] HPC-diff: 0x0000000000a0e626
    [15:02:38] HPC-freq: 0x0000000000358b2a
    [15:02:38] Multiplier: 0x0000000000000400
    [15:02:44] Loading .rpx -> Map "I:/WiiU Games/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [15:02:44] TitleId of launched game: 00050000101c9500
    [15:02:44] Mounting local storage (updates): C:\Users\andy0\Desktop\cemu-wii-u-emulator-1-11-4\cemu_1.11.4\mlc01\usr\title\00050000\101C9500\
    [15:02:44] Mounting local storage (AOC): C:\Users\andy0\Desktop\cemu-wii-u-emulator-1-11-4\cemu_1.11.4\mlc01\usr\title\00050000\101C9500\ao c\
    [15:02:44] Loading game profile "gameProfiles\00050000101c9500.ini"
    [15:02:44] shaderCache name: dcac9927
    [15:02:45] Using OpenGL version 4.6
    [15:02:45] HLE: Patch BotW crash candidate at 0x038e46cc
    [15:02:45] OpenGL extensions:
    [15:02:45] ARB_clip_control: available
    [15:02:45] ARB_get_program_binary: available
    [15:02:45] ARB_clear_texture: available
    [15:02:45] ARB_copy_image: available
    [15:02:45] GL_VENDOR: NVIDIA Corporation
    [15:02:46] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
    [15:02:46] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [15:02:46] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [15:02:49] Init snd_core AX module

    Click image for larger version. 

Name:	botw.jpg 
Views:	10 
Size:	160,0 KB 
ID:	357

    Any thoughts?

  5. #15
    [QUOTE=andy06shake;2372][QUOTE=andy06shake;2364]Ive removed the old drivers withDDU and done a complete new install with latest Nvidia drivers.

    Ok was working fine with 1.11.1b, latest cemuhook and gfx packs, but when i update Cemu to 1.12.0d the loading screen continues forever.

  6. #16

    Update

    Quote Originally Posted by Xalphenos View Post
    Do older cemu versions still work for you. Nothing from your log is jumping out as bad.
    Seems that everything works fine with Cemu version 1.11.4b.

    Anything after that seems to cause an infinite load cycle after the shaders compile.

    The strange thing is i seem to remember having Cemu working past version 1.11.4b with my previous Windows 10 Pro 64bit install.

    If i attempt to update past 1.11.4b the infinite load cycle appears at version 1.11.5.

  7. #17
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    230
    Post your 1.12 log after the infinite loading screen.

  8. #18
    Quote Originally Posted by Xalphenos View Post
    Post your 1.12 log after the infinite loading screen.
    [16:57:57] ------- Init Cemu 1.12.0d -------
    [16:57:57] mlc01 path: I:\Cemu\cemu_1.12.0\mlc01\
    [16:57:57] Cemuhook version: 0.5.6.4
    [16:57:57] CPU: AMD Ryzen 5 1600X Six-Core Processor
    [16:57:57] RAM: 16330MB
    [16:57:57] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [16:58:00] Loading .rpx -> Map "I:/WiiU Games/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [16:58:00] Loaded RPL module u-king (checksum 0x6267BFD0)
    [16:58:00] ------- Loaded title -------
    [16:58:00] TitleId: 00050000-101c9500
    [16:58:00] TitleVersion: v208
    [16:58:00] Update path: I:\Cemu\cemu_1.12.0\mlc01\usr\title\00050000\101C9 500\
    [16:58:00] AOC path: I:\Cemu\cemu_1.12.0\mlc01\usr\title\00050000\101C9 500\aoc\
    [16:58:00] shaderCache name: dcac9927
    [16:58:00] gameprofile path: gameProfiles\00050000101c9500.ini
    [16:58:00] RPX hash: fb7911ad
    [16:58:00] RPL link time: 171ms
    [16:58:00] HLE: Patch BotW crash candidate at 0x038e46cc
    [16:58:00] HLE scan time: 79ms
    [16:58:00] ------- Active settings -------
    [16:58:00] CPU-Timer: host-based
    [16:58:00] CPU-Mode: Single-core recompiler
    [16:58:00] Load shared libraries: true
    [16:58:00] Use RDTSC: true
    [16:58:00] UseSeparableShaders: true
    [16:58:00] GPUBufferCacheAccuracy: low (gameprofile)
    [16:58:00] Disable GPU fence: false (gameprofile)
    [16:58:00] ------- Init OpenGL graphics backend -------
    [16:58:01] Using OpenGL version 4.6
    [16:58:01] OpenGL extensions:
    [16:58:01] ARB_clip_control: available
    [16:58:01] ARB_get_program_binary: available
    [16:58:01] ARB_clear_texture: available
    [16:58:01] ARB_copy_image: available
    [16:58:01] GL_VENDOR: NVIDIA Corporation
    [16:58:01] GL_RENDERER: GeForce GTX 1070/PCIe/SSE2
    [16:58:01] GL_VERSION: 4.6.0 NVIDIA 397.64
    [16:58:01] ------- Run title -------
    [16:58:01] Shader cache loaded. Commited mem 46MB. Took 78ms
    [16:58:02] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
    [16:58:02] Custom timer mode: none
    [16:58:02] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [16:58:02] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    Click image for larger version.

    Name: Cemu prob.png
    Views: 4
    Size: 32,4 KB
    ID: 356

    There you go.

  9. #19
    New user
    Join Date
    10.02.2018
    Posts
    10
    Try clean cemu "install", download cemu 1.12.0d, unpack to new location (no "update" or anything, just clean directory) and run game from there.

    If it won't load then it's cemu issue.
    If it loads then probably "update" process that You do is incorrect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •