Close

Results 1 to 6 of 6
  1. #1

    Thumbs down ZELDA BoTW random crashes Could it be a CPU?

    Operating System (OS): windows 10 HOME

    CPU Model: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz

    GPU Model: GTX 960

    GPU Driver Version: 397.64

    HDD or SSD: 1T

    RAM Size: 8G Ram

    ---

    Cemu Version: 1.12.0d

    The game crash every 20 to 40 minutes of gameplay, randomly crash, was tried everything I found on the internet, but did not solve, but after changing the CPU mode from Dual to Single Core, it took more time for the game to crash, about 30 to 50 minutes, but still it is impossible to play that way, I hope that a future version of the cemu, I can be playable.
    The game runs at 35 to 40 FPS
    graphicPacks used
    30FPS Lock
    FPS ++
    LWZX Crash workaround
    NVIDIA Glitch Artifacts workaround
    NVIDIA Explosion Smoke
    Square kakariko
    ReflExtra - Enhanced Reflections

    Mylog.txt

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    282
    RDTSC should be enabled. I don't think that can cause crashes but you have it disabled for some reason. Beyond that as a troubleshooting first step try with no graphics packs and see if you still crash. If you do, try without a shader cache.

  3. #3
    I tried this and it did not work, the problem continues

  4. #4
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    282
    Are you using accurateshadermul = false in your gameprofile? Try that and see if t helps.

  5. #5
    Quote Originally Posted by Xalphenos View Post
    Are you using accurateshadermul = false in your gameprofile? Try that and see if t helps.
    did not work, the game lost some graphics effect and took 20 minutes to crash,
    which configuration do you use?

  6. #6
    Other things to try (in order) :

    1) if you use clarity AND contrasty graphic pack, choose only one (cause crash for me in shrines)

    2) in game's profile : if needed
    [CPU]
    emulateSinglePrecision = true

    3) enable full sync at gx2drawDone in the Options menu / experimental (reduce FPS but mostly crashes)
    Last edited by Laf111; 28.05.2018 at 23:27.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •