Close

Results 1 to 9 of 9
  1. #1

    Mario kart 8 halfs in fps for every track

    Hi,
    Ive tried google and the forum but i couldnt find a solution. When i play the first track for mario kart 8 i have 50-60 fps, the second track i play i have 20-30 fps, the third track i play i have 10-15 fps, i havnt gone futher then this so i dont know how low it will drop.
    I use cemuhook, graphicspacks(to lower graphics) aswell as tried using speedhack to fix it.
    I have a Intel i5-6600k 3.50ghz , 16 gb ram and GTX980.

    Any solutions?

  2. #2
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159

  3. #3
    Operating System (OS): windows 7 64bit

    CPU Model: Intel i5-6600k 3.50ghz

    GPU Model:GTX980

    GPU Driver Version: 385.69

    HDD or SSD: (provide remaining storage space) HHD 482gb left

    RAM Size: 16

    ---

    Cemu Version: 1.9.1 (latest)

    Game: (If applicable) Mario Kart 8 EUR

    Game Version: (If applicable) EUR

    Your problem in detail: Ive tried google and the forum but i couldnt find a solution. When i play the first track for mario kart 8 i have 50-60 fps, the second track i play i have 20-30 fps, the third track i play i have 10-15 fps, i havnt gone futher then this so i dont know how low it will drop.

    What you have tried: I use cemuhook, graphicspacks(to lower graphics) aswell as tried using speedhack to fix it.

    ---

    Additional Comments:

  4. #4
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159
    I spoke to Exzap about this issue and he doesn't know what would be causing it. In other words, it probably isn't Cemu.

    Try this first:

    Make sure that your Cemu folder is stored on your DESKTOP, never in your C:\Program Files, etc etc.

    Right-click on Cemu.exe -> Properties -> Compatibility

    If available, enable the option resembling "Override high DPI scaling behavior. Scaling performed by: Application"

    If available, enable "Disable fullscreen optimizations"

    Lastly, enable "Run this program as an administrator"

    Apply, then click OK.
    Make sure you have Cemuhook and have it extracted in the Cemu Folder. https://files.sshnuke.net/cemuhook_1100c_0541.zip
    Be sure to install the Shared Fonts when the option appears in the main Cemu window.

    Make sure there are no programs running that could cause problems. Such as on-screen display programs, recorders, or antivirus software.

    With Cemu open, go to Options > Graphic Buffer Cache Accuracy ; Set it to Low.

    With Cemu open, verify these settings:
    • CPU > Mode > Set to "Single Core Recompiler"
    • CPU > Timer > Set to "Host Based Timer"
    • CPU > Affinity > Set to "Even" or "Odd" and see if it feels any different.

    If you haven't already, get a completed shaderCache for the game and make sure it's usable for Cemu 1.8.0+ (caches from before 1.8.0 will not work.)
    I cannot link these, try to use Google.

    If that does not fix it, try deleting the shaderCache .bin for Mario Kart 8 within your Cemu\shaderCache\Precompiled folder.

    If it still doesn't stop, you should try a different version of Cemu to see if it persists.

    If that doesn't fix it, I would try updating your graphics drivers or uninstalling & then installing them again using DDU (Display Driver Uninstall Utility).

    --

    You can try a new download of the same version of Cemu to see if something was wrong with the first download.

    If none of this happens to help, I'm not sure. :s
    Last edited by Serfrost; 27.09.2017 at 12:19.

  5. #5
    yeah its odd its like the program steals more processing power the longer i run it,i will try these things and let u know if anything fixed it, thanks for your answer.

  6. #6
    Ive read that some1 else had this problem but no solution , he said something about the shadercache eating up to much ram if it was over 5000 in size, is it possible that this is the cause? and as i load in to many tracks it eats up even more ram? just a thought

  7. #7
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159
    Quote Originally Posted by frozkadur View Post
    Ive read that some1 else had this problem but no solution , he said something about the shadercache eating up to much ram if it was over 5000 in size, is it possible that this is the cause? and as i load in to many tracks it eats up even more ram? just a thought
    That's an Botw + Nvidia issue. Not so much for any other game.

  8. #8
    no issue here.. 1.10.0e mario cart is 60fps racing or not....

  9. #9
    Super-Moderator Serfrost's Avatar
    Join Date
    13.09.2017
    Posts
    159
    Try Cemu Version 1.10E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •