Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Is there a way to convert a WUD file to RPX or something? And I was able to make a WUX file out of it but it still doesn't change anything. I just don't understand why Cemu won't run on my computer, there is no reason it shouldn't work from what I can tell, but absolutely nothing is working, almost thinking about factory restoring my PC just to see if that works...

  2. #12
    Have a look @

    Have you tried also this ?

    Right click your Cemu.exe, Properties-Compatibility- and check the box that reads "Disable display scaling on high DPI settings", unchek "full screen optimizations" if present. While you're at it, tick the box that reads "Run this program as an administrator", to avoid your Cemu crashing more frequently
    Last edited by Laf111; 08.06.2018 at 13:41.

  3. #13
    @ReflectedMantis : Sorry, i didn't saw the first time that you open your task manager in your video.

    And it seems that is not RAM related.

    With CEMU 1.12.1 : did you get cemuHook from its web site AND it is the version ?
    After you install cemuHook and download fonts, is there more informations in the log file ?

    Ideally, you might try with the same CEMU version that manage to run your dump files eariler, i mean on the old rig.
    To be sure that is not the current version that can't run your WUD anymore.
    Last edited by Laf111; 08.06.2018 at 13:21.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts