Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    New user
    Join Date
    07.06.2018
    Posts
    4

    The Legend of Zelda BoTW 10 FPS

    Im kinda running out of Ideas, i tried Cemu version 1.11.5/1.12.0/1.12.1b but on all three Ive got the same results....

    Setup:
    CPU: AMD Fx 6300 4GHZ
    GPU: AMD rx580 8 GDDR 5 nitro+ edition.
    Ram: 16GB 2400 Mhz
    Cemu running on SSD.
    CemuHook

    Cemu Settings:
    Upscale Filter Bilinear
    GPU buffer LOW
    Experimentel all On
    CPU Dual and Triplecore both tested!
    MM Timer 1M
    Costum Timer QPC 1 Speed


    Gameprfofile Settings: # TLoZ: Breath of the Wild (EUR)

    [Graphics]
    disableGPUFence = false
    extendedTextureReadback = true
    accurateShaderMul = min
    GPUBufferCacheAccuracy = 2
    disablePrecompiledShaders = false

    [CPU]
    cpuMode = Dualcore-Recompiler

    [General]
    useRDTSC = true

    Graphic Packs:
    FPS++
    AMD Shadow Fix
    AMD Light Circle Fix
    No Depth of field
    Regular Resolution Shadows.
    LWZC Crash Workaround

    I keep seeing Videos with worse of a Setup then mine with stable 20 FPS or even more.
    Ill hope someone of you can help me.

    Thx


    PC: Sorry for my bad Englisch ^^

  2. #2
    Your problem is your AMD GPU.
    CEMU works much more better on NVIDIA GPU (but you might already aware of that)

    But it is even worse when combined with an AMD CPU... CEMU don't run well on this kind of rig (asking a more higher CPU overclock in this case).

    I use an FX6300, and it runs @4.6GHz with an NVIDIA GTX 950 : @1080p + dual-core mode (works better than triple) + dynamic FPS++, clarity and Nvidia fix graphic packs enabled : get 30-35FPS in towns, >80 in shrines and reach 60FPS in some places in openworld.

    But you can expect a few FPS more with :
    - disableGPUFence = true
    - Experimental / Full Sync at GX2drawDone OFF (might also introduce some bugs : like enemies sometimes freezing)

    Also on 1.12.1 in experimental, do not ignore/disable precompiled shader cache.
    Last edited by Laf111; 08.06.2018 at 08:56.

  3. #3
    New user
    Join Date
    07.06.2018
    Posts
    4

    Unhappy

    Quote Originally Posted by Laf111 View Post
    But you can expect a few FPS more with :
    - disableGPUFence = true
    - Experimental / Full Sync at GX2drawDone OFF (might also introduce some bugs : like enemies sometimes freezing)

    Also on 1.12.1 in experimental, do not ignore/disable precompiled shader cache.
    Thanks for your Replay i appreciate that ^^
    but I tried what you told me still getting the same FPS around 10.
    I even overclocked my CPU to 4,2 GHZ but nothing changes. It seems like it doesent really matter on what cemu Version or the settings I use, its still gonna be 10 FPS....

  4. #4
    Is the FPS++ is enabled in game ? (open graphics pack view from the options menu and see if FPS++ status is "Yes")

    What is the version of your BOTW ?
    FPS++ of last graphic packs release only work with v>1.4.1 i believe.

    You can get your BOTW's version in CEMU UI >= 1.11.6 or on the first screen of the game when you launch it.

    If you're version < 1.4.1 that might be your issue, update the game if needed.

  5. #5
    New user
    Join Date
    07.06.2018
    Posts
    4

    Unhappy

    FPS++ is Active (YES), BoTW version is 1.5.0.
    CPU is now overclocked to a stable 4.5 GHZ but still 10 FPS.
    I even tried reinstalling Cemu but still 10 FPS...that must be some kind of a bad Joke because I cant Imagine what else that might be

  6. #6
    Have you enabled shader cache ?

    Have you set your display drivers settings as here ?

    What is your drivers versions ?

  7. #7
    New user
    Join Date
    07.06.2018
    Posts
    4
    My Driver Version is 18.5.2 but I have tried it with older Versions, same results.
    AMD settings are the same.

  8. #8
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    373
    That's normal. That's a very slow CPU at single core and Cemu mainly needs 3-4 cores at high single-threaded performance.

    On top of it the AMD driver on Windows for OpenGL is very slow; it's faster on Linux or wait for the Vulkan backend.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  9. #9
    I think there's an issue since i'm running the same CPU.
    Or all is due to AMD CPU+GPU (but i own "only" a NVIDIA GTX 950)

    To OP, did you also experience slow performances on others game/app ?

    Make benchmarck on GPU and CPU to see if its not a throttling issue due to an under-dimensioned PSU.
    What are you using as PSU (power supply) ?


    You might use CPU-Z and Furmark for that.
    Here, my results :

    Click image for larger version. 

Name:	Sans titre.jpg 
Views:	24 
Size:	264,4 KB 
ID:	406

    a RX 580 is about 30% more powerfull than my GTX950 (https://www.videocardbenchmark.net/high_end_gpus.html), so you should be at least over my 1080p Furmark score
    Last edited by Laf111; 11.06.2018 at 17:10.

  10. #10
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    373
    Quote Originally Posted by Laf111 View Post
    I think there's an issue since i'm running the same CPU.
    Or all is due to AMD CPU+GPU (but i own "only" a NVIDIA GTX 950)
    It's not the GPU hardware itself; as I said it's the driver of AMD on Windows. It has very high overhead for the CPU side of the renderer/emulated GPU of Cemu; it shows easily on weaker CPUs; an open source driver on linux is significantly faster and the same might be true when Cemu gets a Vulkan backend.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •