Close

Results 1 to 5 of 5
  1. #1
    New user
    Join Date
    09.06.2018
    Posts
    7

    Zelda BOTW NPCs gone?!

    Okay so I made another post about this issue here. It seems that a lot of NPCs in my game are gone! I don't know how to fix this bug. I have tried reinstalling the game and restarting my PC but it doesn't work at all! Any clues on how to fix this?

    Screenshots :
    Click image for larger version. 

Name:	Kakariko pumpkin seller.jpg 
Views:	40 
Size:	264,0 KB 
ID:	407

    Click image for larger version. 

Name:	Kakariko Innkeeper.png 
Views:	46 
Size:	1,19 MB 
ID:	408

    Click image for larger version. 

Name:	Dueling Stables.png 
Views:	17 
Size:	1,88 MB 
ID:	409

    Click image for larger version. 

Name:	Kakariko Shop 1.png 
Views:	25 
Size:	1,89 MB 
ID:	410

    Click image for larger version. 

Name:	Kakariko entrance.jpg 
Views:	41 
Size:	252,6 KB 
ID:	411

    Note: NOT all of the NPCs are gone though. Beedle, and some people at kakariko village are still there.

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    385
    Very odd; did you try to mod the game? It might be corrupt files of the game itself in any case, see if a new dump of the game fixes it.

    A log.txt might help.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  3. #3
    New user
    Join Date
    09.06.2018
    Posts
    7
    Hmm. I did modify my save file with the save game editor. but I replaced all my save files with the 100% completion save that I found to check if it's my modified save file that caused it. (Which explains the master sword and those OP equips) but sadly it seems that after replacing the save files with the 100% completion save, the result is seen above. But I found something interesting in the log.txt

    Click image for larger version. 

Name:	Zelda BOTW crash.png 
Views:	27 
Size:	356,7 KB 
ID:	412

    I only screenshotted 3/4 part of the log tho. Tell me if you want to see the full list haha

  4. #4
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    385
    See if it fixes with deleting the precompiled file (and while at it you can try disabling the precompiled file of Cemu entirely from a new Cemu or the old Cemuhook option). If that fails see if the game is corrupt.

    PS. a log.txt could be txt, no need to post images of it.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  5. #5
    New user
    Join Date
    09.06.2018
    Posts
    7
    Ahh my apologies. I forgot that I can just copy paste the whole log instantly. btw I deleted the precompiled folder and disabled the precompiled shaders and yet it remains the same. How do I check whether my game is corrupted or not? Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •