Close

Results 1 to 9 of 9
  1. #1

    cemu wont detect controller

    Cemu Version 1.12.1

    Running windows 10 home

    I am trying to configure my controller but cemu wont detect it.

    I have an Xbox One controller Model1537 and a One S Model 1697

    I have it connected wired and it works with steam and all my other emulators but oddly not Xbox accessories app.

    Both are updated to the latest firmware but only work with the 2014 driver 6.211059.0

    Any ideas?

  2. #2
    Same here, when I go to select controller to config in the drop down menu CEMU just crashes.

  3. #3
    Quote Originally Posted by hellboy99 View Post
    Same here, when I go to select controller to config in the drop down menu CEMU just crashes.
    Mine doesn't crash but I think I might of come up with a work around. I let you if it works. But basically you MouseToJoystick for cemu to map to keyboard then use KeyToJoy to map to Xbox controller. I am anticipating input lag.

  4. #4
    Quote Originally Posted by Lonestar113 View Post
    Mine doesn't crash but I think I might of come up with a work around. I let you if it works. But basically you MouseToJoystick for cemu to map to keyboard then use KeyToJoy to map to Xbox controller. I am anticipating input lag.
    It didnt work

  5. #5
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    338
    Try with a deleted settings.bin and a deleted controllerProfiles/. PS. you could rename them alternatively.

  6. #6
    Quote Originally Posted by epigramx View Post
    Try with a deleted settings.bin and a deleted controllerProfiles/. PS. you could rename them alternatively.
    Click image for larger version. 

Name:	cemucontroller.png 
Views:	21 
Size:	24,8 KB 
ID:	417

    Still no change

  7. #7
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    338
    see if you have xinput on windows at all with xinputest before going into troubleshooting cemu http://drive.google.com/uc?export=do...vTDAwmwlhZHw7r

  8. #8
    yes I do and it is working fine. The controller is not detected by cemu in direct input either.

    Btw thanks for your help

  9. #9

    Unhappy

    Quote Originally Posted by epigramx View Post
    see if you have xinput on windows at all with xinputest before going into troubleshooting cemu http://drive.google.com/uc?export=do...vTDAwmwlhZHw7r
    It turns out the controller works if it pluged into a USB 2.0 but a usb 3.0. I have no idea whats going on with that
    Last edited by Lonestar113; 20.06.2018 at 01:57.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •