Close

Results 1 to 3 of 3
  1. #1
    New user
    Join Date
    19.06.2018
    Posts
    3

    Cemu Wont let me Configure Gamepad, Classic Controller, or Wiimote.

    On the current build of the emulator (1.12.1b as of typing this), i have had a big issue with configuring my dualshock 4 and Xbox Controller. The emulator shows it as valid controller options, and shows that it is plugged in, but it simply does not want to configure it. no matter what i do, it just simply refuses to work. And the worst part of it all is that once in a blue moon, it miraculously works again, i have no idea how, but it did. then i close and reopen it and were back to square 1. not even the keyboard works in this regard, as the emulator wont recognize that either. and i've sen this issue pop up and i must confirm. the controllers are connected via USB and are plugged in once at a time, before i launch the emulator. This is frustrating me beyond belief, please help. Thanks

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    395
    Try with a deleted settings.bin and a deleted controllerProfiles/. PS. you could rename them alternatively.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  3. #3
    New user
    Join Date
    19.06.2018
    Posts
    3
    Quote Originally Posted by epigramx View Post
    Try with a deleted settings.bin and a deleted controllerProfiles/. PS. you could rename them alternatively.
    I tried that already, it just automaticly binds the A button to a random letter/number. and becomes irresponsive

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •