Results 1 to 4 of 4
  1. #1

    Question my mouse doesn't work on cemu

    hey guys i just started playing with cemu i have a problem i have played with my controller very well but when i use the mouse to click on something it doesn't work like in the photo

    is there something i am missing or do i need to setup my mouse on cemu Click image for larger version. 

Name:	Capture.PNG 
Views:	101 
Size:	209,7 KB 
ID:	420

  2. #2
    Join Date
    It only works if your input is set up as gamepad.

  3. #3
    Super-Moderator epigramx's Avatar
    Join Date
    I changed my mind. Upvotes/likes might be fine
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  4. #4
    New user
    Join Date
    Quote Originally Posted by Xalphenos View Post
    It only works if your input is set up as gamepad.
    Hello , im new to the forum , im using cemu 1.14.0c with lastest cemuhook and graphic packs and updates. But my mouse doesnt work for touchscreen no matter what i tried. im using wii u gamepad emulate still doesnt work , im curently using a ps4 controler with the scp toolkit(ds4 doesn't work for me anymore) im playing from laptop , i tried the seperated gamepad screen option , alt-tab , ctrl-tab nothing worrks ( help pls i want to play ''noitu love revolution'' and i cant get pass the touch screen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts