Close

Results 1 to 2 of 2
  1. #1

    Light blue screen with Vertical black bars on either side when starting game

    Hi all, first time post here hope someone has an idea of what might be the issue. i have searched for the problem in the forum and google but didnt find anyone with similar game start problems(most people seem to just have black screen issues) thanks in advance!

    Operating System (OS):windows 10 x64

    CPU Model:intel i7-770 3.60Ghz

    GPU Model:nvidia 1070

    GPU Driver Version:398.11

    HDD or SSD: (provide remaining storage space)SSD 118GB-- 14.7 gb free

    RAM Size:16GB

    ---

    Cemu Version:1.12.1b installed to C:

    Game & Region: USA -xenoblade chronicals,metroid prime trilogy

    Game Update Version:

    Your problem in detail:
    BOTW and MK8 start and work fine,
    however when i start xenoblade or metroid, cemu shows a light blue screen with two vertical black bars on either side.
    the top bar of the window shows the FPS as 60.00 as though the game were running but nothing happens regardless of how long i wait (1.5 hours was the longest i left it)

    What you have tried:

    ---

    Additional Comments:


    Have you messed with your Virtual Memory / Page File settings?:i expanded the page file to try and fix some memory related crashes in BOTW but had this problem before i increasd the page file size.
    thanks for any ideas

    log.txtlog.txt

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    363
    Cemu can’t run Wii games. It is a Wii U only emulator.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •