Results 1 to 5 of 5
  1. #1

    Invisible Characters / Enemies in XCX using 1.12.1

    Hi all,

    Any advice appreciated. Title says most of it. Characters, NPCs, and monsters all invisible. Specs are i5-5200u dual, AMD r5 330m, 8gb ram. Not a top tier setup, but I am getting half decent frame rate anyway.

    Will go over everything I tried as follows.

    1.) Tried using earlier version 1.7.2, or something like that. Set GPU to slow and characters all popped just fine, but of course, suddenly lots of lag.

    2.) Tried setting 1.12.1 to slower GPU, but everytime I run XCX, it automatically switches back to faster performance. Also tried switching to dual core compiling, but again, it automatically switches back to single once the game loads.

    3.) Can't seem to direct CEMU directly to my AMD GPU. Everytime I load XCX, the header always says Intel HD. And I suspect this is the problem. Again, frame rate is decent, but it keeps defaulting to onboard graphics and fast performance .... and everything that moves is invisible.

    Ok, so hope someone chimes in with advice. if I'm missing something stupid here, please let me down gently.

  2. #2
    Drivers are current, game update patched, and precompiled shaders are all in place

  3. #3
    Join Date
    No2: those are set by the game profile. High buffer cache accuracy isn’t needed for this game and anything but single core crashes on boot. So don’t mess with them.

    No3: this is your issue. Google your laptop and find out how to set an application to use your amd gpu. Sometimes it’s as simple as right clicking the exe and making the selection.

    Edit: since this is xcx it’s going to suck on amd too. Everything will be super bright and annoying. For amd Linux is the way to play xcx.
    Last edited by Xalphenos; 26.06.2018 at 12:28.

  4. #4
    I found the anti-bloom graphics pack and it worked half decent. I can also adjust native brightness settings on my laptop and it helps a tad, but yeah, I've already experienced what you mean. Eh, I can deal with it for a while.

    I tried everything I could think of last night to push CEMU into my GPU, but it kept defaulting back to Intel HD, but I'll brainstorm and google and bit and see if I can come up with anything else this evening.
    (tried disabling Intel HD, tried booting through AMD control center, tried adjusting performance settings on Intel HD and AMD simultaneously, couldn't find any right click options to switch the default, etc)

    It's a Lenovo Ideapad if anyone has other ideas. (Honestly, I've been impressed how far I can push this low end GPU with everything else I've tried since I bought it 2 years ago)

    And thank you Xalphenos. That does give me something to go on.

  5. #5
    Solution found. All the threads on the internet show how to attach CEMU to the AMD GPU with the old control tray UI. So with the current one, you have to (1) bring up the tray and go to 'system' on the top right (2), from there select 'switchable graphics' and under that 'browse'. (3) Then you can find CEMU.exe wherever you have it saved and add it to 'installed profile applications'. From there, just tweak away. Characters and monters are now appearing just fine, but it has dragged down my FPS just a tad more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts