Close

Results 1 to 6 of 6
  1. #1
    New user
    Join Date
    21.06.2018
    Posts
    13

    Super Mario 3D World

    Hi
    Installed Cemu 1.12.2 on my MacBook Pro mid 2012 with Windows 7 Home Premium 64bit, upgraded video drivers and all that stuff, and it works perfectly (at least Mario Maker seems to work) but when I open Mario 3D World it crashes after a few seconds, in the menu exactly, saying “CEMU stopped working”. I tried to change region, language, even version of Cemu but nothing. Why?
    Thank you!

  2. #2
    New user
    Join Date
    21.06.2018
    Posts
    13
    Edit: installed Windows 8.1 and Cemu doesn’t work either. It opens, but when I run games I get black screen with sound, what should I do?
    Thank you!

  3. #3
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    363
    Post your log.txt. But solid black screen is usually indicative of a gpu driver problem.

  4. #4
    New user
    Join Date
    21.06.2018
    Posts
    13
    log
    [18:53:08] ------- Init Cemu 1.12.2d -------
    [18:53:08] mlc01 path: C:\Users\marymelybros\Desktop\cemu_1.12.2\mlc01\
    [18:53:08] Cemuhook version: 0.5.6.5
    [18:53:08] CPU: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
    [18:53:08] RAM: 4002MB
    [18:53:08] Used CPU extensions: SSSE3, SSE4.1, AES-NI
    [18:53:33] Loading .rpx -> Map "C:/Users/marymelybros/games/Super Mario Maker/Super Mario Maker/content/" to /vol/content/
    [18:53:34] Loaded RPL module block (checksum 0x3A76E5CD)
    [18:53:34] ------- Loaded title -------
    [18:53:34] TitleId: 00050000-1018dc00
    [18:53:34] TitleVersion: v113
    [18:53:34] Update path: C:\Users\marymelybros\Desktop\cemu_1.12.2\mlc01\us r\title\00050000\1018DC00\ (not present)
    [18:53:34] AOC path: C:\Users\marymelybros\Desktop\cemu_1.12.2\mlc01\us r\title\0005000C\1018DC00\ (not present)
    [18:53:34] shaderCache name: fe31b7f2
    [18:53:34] gameprofile path: gameProfiles\000500001018dc00.ini
    [18:53:34] RPX hash: fe31b7f2
    [18:53:34] Loaded RPL module nn_olv2 (checksum 0x402B2215)
    [18:53:34] RPL link time: 140ms
    [18:53:34] HLE scan time: 47ms
    [18:53:34] ------- Active settings -------
    [18:53:34] CPU-Timer: host-based
    [18:53:34] CPU-Mode: Single-core recompiler
    [18:53:34] Load shared libraries: true
    [18:53:34] Use RDTSC: true
    [18:53:34] UseSeparableShaders: true
    [18:53:34] GPUBufferCacheAccuracy: medium
    [18:53:34] Disable GPU fence: false
    [18:53:34] Disable precompiled shaders: false
    [18:53:34] ------- Init OpenGL graphics backend -------
    [18:53:35] Using OpenGL version 4.0
    [18:53:35] OpenGL extensions:
    [18:53:35] ARB_clip_control: not supported
    [18:53:35] ARB_get_program_binary: available
    [18:53:35] ARB_clear_texture: not supported
    [18:53:35] ARB_copy_image: not supported
    [18:53:35] GL_VENDOR: Intel
    [18:53:35] GL_RENDERER: Intel(R) HD Graphics 4000
    [18:53:35] GL_VERSION: 4.0.0 - Build 10.18.10.4885
    [18:53:35] Activate graphic pack: Super Mario Maker - 1920x1080
    [18:53:35] Activate graphic pack: Super Mario Maker - 2560x1440
    [18:53:35] Activate graphic pack: Super Mario Maker - 3840x2160
    [18:53:35] Activate graphic pack: Super Mario Maker - 5120x2880
    [18:53:35] Activate graphic pack: Super Mario Maker - 854x480
    [18:53:35] Activate graphic pack: Super Mario Maker - 1600x900
    [18:53:35] ------- Run title -------
    [18:53:35] Shader cache loaded. Commited mem 9MB. Took 172ms
    [18:53:35] Recompiler initialized. CPU extensions: AVX
    [18:53:35] Custom timer mode: none
    [18:53:35] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [18:53:35] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [18:53:38] Init snd_core AX module
    I updared my drivers but nothing, the game starts but it gets black in the menu screen.
    Thank you!

  5. #5
    New user
    Join Date
    21.06.2018
    Posts
    13
    Anyone know how to fix this?
    Thank you!

  6. #6
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    363
    Hd 4000 isn’t supported. There is no fix.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •