Close

Results 1 to 5 of 5
  1. #1

    Help With Running BOTW on Cemu

    My computer specs are as follows:
    CPU: AMD - FX-8350 4GHz 8-Core
    GPU: Radeon HD 7870 2GB
    Ram: Corsair - Vengeance 8GB (2 x 4GB) DDR3-1600

    I know it's a bit dated, but should I only be getting an average of 5 FPS over world and 8 FPS in shrines? I followed the Cemu setup for 1.12.2 by BSOD Gaming on Youtube ( https://www.youtube.com/watch?v=DDJraJWj0Tg ). I've been struggling with this for quite a while and can't seem to be able to fix it. Any help would be much appreciated, whether it be setup wise, or recommendations for a computer update. (Also, it's taking like anywhere from 25-45 minutes for the shader caches to boot up every time I launch the game.) Thank you so much in advance.
    Last edited by epigramx; 28.06.2018 at 07:23.

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    358
    No. 8 fps in shrines isn't right at all. 25-45 min to compile shaders is insane. I hope you are prone to extreme melodrama or there is something seriously wrong with your system.

    Nothing can cause the issues you are having but post your log so we can see if there are any obvious issues.

  3. #3
    Is this the log you're looking for?

    [02:00:09] ------- Init Cemu 1.12.2d -------
    [02:00:09] mlc01 path: C:\Users\Matthew\Desktop\cemu_1.12.2\mlc01\
    [02:00:09] Cemuhook version: 0.5.6.5
    [02:00:09] CPU: AMD FX(tm)-8350 Eight-Core Processor
    [02:00:09] RAM: 8141MB
    [02:00:09] Used CPU extensions: SSSE3, SSE4.1, AES-NI
    [02:00:18] Loading .rpx -> Map "C:/Users/Matthew/Desktop/Wii U USB/Wii U Games/The Legend of Zelda Breath of the Wild [ALZP0101]/content/" to /vol/content/
    [02:00:19] Loaded RPL module u-king (checksum 0x6267BFD0)
    [02:00:19] ------- Loaded title -------
    [02:00:19] TitleId: 00050000-101c9500
    [02:00:19] TitleVersion: v208
    [02:00:19] Update path: C:\Users\Matthew\Desktop\cemu_1.12.2\mlc01\usr\tit le\00050000\101C9500\
    [02:00:19] AOC path: C:\Users\Matthew\Desktop\cemu_1.12.2\mlc01\usr\tit le\00050000\101C9500\aoc\
    [02:00:19] shaderCache name: dcac9927
    [02:00:19] gameprofile path: gameProfiles\00050000101c9500.ini
    [02:00:19] RPX hash: fb7911ad
    [02:00:19] RPL link time: 234ms
    [02:00:19] HLE: Patch BotW crash candidate at 0x038e46cc
    [02:00:19] HLE scan time: 156ms
    [02:00:19] ------- Active settings -------
    [02:00:19] CPU-Timer: host-based
    [02:00:19] CPU-Mode: Triple-core recompiler (gameprofile)
    [02:00:19] Load shared libraries: true
    [02:00:19] Use RDTSC: false (gameprofile)
    [02:00:19] UseSeparableShaders: true
    [02:00:19] GPUBufferCacheAccuracy: low (gameprofile)
    [02:00:19] Disable GPU fence: false (gameprofile)
    [02:00:19] Disable precompiled shaders: true (gameprofile)
    [02:00:19] ------- Init OpenGL graphics backend -------
    [02:00:20] Using OpenGL version 4.5
    [02:00:20] OpenGL extensions:
    [02:00:20] ARB_clip_control: available
    [02:00:20] ARB_get_program_binary: available
    [02:00:20] ARB_clear_texture: available
    [02:00:20] ARB_copy_image: available
    [02:00:20] GL_VENDOR: ATI Technologies Inc.
    [02:00:20] GL_RENDERER: AMD Radeon HD 7800 Series
    [02:00:20] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - No Depth of Field
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Regular Resolution Shadows
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 854x480
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - LWZX Crash workaround
    [02:00:20] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Minimalistic GUI V2.0
    [02:00:20] ------- Run title -------
    [02:29:39] Compile error in shader 3793ef813291202f. Log:
    [02:29:39] Fragment shader failed to compile with the following errors:
    ERROR: 0:225: error(#143) Undeclared identifier: textureUnitPS18
    ERROR: 0:225: error(#202) No matching overloaded function found: texture
    ERROR: 0:225: error(#216) Vector field selection out of range "xy"
    ERROR: error(#273) 3 compilation errors. No code generated


    [02:31:45] Shader cache loaded. Commited mem 2860MB. Took 1885272ms
    [02:31:45] Recompiler initialized. CPU extensions: LZCNT AVX
    [02:31:46] Custom timer mode: QPC
    [02:31:46] Applying patch group BotwPlsNoCrashV208 from pack 'The Legend of Zelda: Breath of the Wild - LWZX Crash workaround' to module u-king (checksum 0x6267BFD0)
    [02:31:46] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - FPS++' to module u-king (checksum 0x6267BFD0)
    [02:31:46] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [02:31:46] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [02:34:15] Init snd_core AX module
    [02:39:25] Disable GPU fence: true
    [02:43:09] Disable GPU fence: false

  4. #4
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    358
    I don't see anything really wrong. Try deleting your pre compiled cache and your gl cache.

    Also have you tried dual core recompiler? Some users have reported triple core performing worse. And set rdtsc to true.
    Last edited by Xalphenos; 28.06.2018 at 21:53.

  5. #5
    Well, I figured out the fix for my super long cache compiling. For some reason, Cemu never saved the precompiled cache. So I just reinstalled the whole folder. But even so, after trying all the suggestions, I'm still running at the same FPS as before. It's the strangest thing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •