Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Exclamation mark Need help cemu crash newest version

    Edit: I have already viewed the sticky. None of the before mentioned have resolved issues!

    I have been using Cemu's newest release with no issues other than frame rate. I OC'd my cpu a little more in an attempt to get better frames, installed a liquid cooling system as well. upon loading cemu everything loads as usual, frames coming in very well 90fps. When I attempt to load a save file the loading screen comes up then it crashes. I have tried reinstalling a fresh cemu and reinstalling game, as well as starting a new file to rule out corrupted save. none of the above worked. I have tried locking frames to 60, I have tried disabling all gpx. I have tried toggling debug cpu and experimental options to no avail. The attached file is the log from last boot. I hope someone can give me a hand with this.



    Computer Specs:

    AMD FX-8350 Black 8 core -4.5GHz
    16GB RAM clocked to 1600MHz
    Win 7 Ult. 64 bit
    2 x Sapphire R9 280x
    ASUS Crosshair V Formula-Z systemboard
    Corsair H100i v2 AIO liquid cooling system on cpu
    850w PSU
    All drivers up to date.

    If you need anymore information please let me know.

    Thank you!

    P.S.
    I know the issues with AMD hardware and cemu due to opengl. That is not the contested argument for this post.
    Last edited by cameronpfs; 30.06.2018 at 04:48.

  2. #2
    HTML Code:
    This is the log from the fresh install of cemu:
    
    [02:21:01] ------- Init Cemu 1.12.2d -------
    [02:21:01] mlc01 path: C:\Users\Cameron\Downloads\cemu_1.12.2\mlc01\
    [02:21:01] Cemuhook version: 0.5.6.5
    [02:21:01] CPU: AMD FX(tm)-8350 Eight-Core Processor           
    [02:21:01] RAM: 15272MB
    [02:21:01] Used CPU extensions: SSSE3, SSE4.1, AES-NI
    [02:21:13] Loading .rpx -> Map "C:/Users/Cameron/Desktop/Wii u games/The Legend of Zelda Breath of the Wild [ALZE0101]/content/" to /vol/content/
    [02:21:13] Loaded RPL module u-king (checksum 0x6267BFD0)
    [02:21:13] ------- Loaded title -------
    [02:21:13] TitleId: 00050000-101c9400
    [02:21:13] TitleVersion: v208
    [02:21:13] Update path: C:\Users\Cameron\Downloads\cemu_1.12.2\mlc01\usr\title\00050000\101C9400\
    [02:21:13] AOC path:    C:\Users\Cameron\Downloads\cemu_1.12.2\mlc01\usr\title\00050000\101C9400\aoc\
    [02:21:13] shaderCache name: dcac9927
    [02:21:13] gameprofile path: gameProfiles\00050000101c9400.ini
    [02:21:13] RPX hash: fb7911ad
    [02:21:14] RPL link time: 187ms
    [02:21:14] HLE: Patch BotW crash candidate at 0x038e46cc
    [02:21:14] HLE scan time: 141ms
    [02:21:14] ------- Active settings -------
    [02:21:14] CPU-Timer: host-based
    [02:21:14] CPU-Mode: Triple-core recompiler
    [02:21:14] Load shared libraries: true
    [02:21:14] Use RDTSC: true
    [02:21:14] UseSeparableShaders: true
    [02:21:14] GPUBufferCacheAccuracy: low (gameprofile)
    [02:21:14] Disable GPU fence: false (gameprofile)
    [02:21:14] Disable precompiled shaders: false
    [02:21:14] ------- Init OpenGL graphics backend -------
    [02:21:14] Using OpenGL version 4.5
    [02:21:14] OpenGL extensions:
    [02:21:14] ARB_clip_control: available
    [02:21:14] ARB_get_program_binary: available
    [02:21:14] ARB_clear_texture: available
    [02:21:14] ARB_copy_image: available
    [02:21:14] GL_VENDOR: ATI Technologies Inc.
    [02:21:14] GL_RENDERER: AMD Radeon R9 200 Series
    [02:21:14] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - No Depth of Field
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Regular Resolution Shadows
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [02:21:14] Activate graphic pack: The Legend of Zelda: Breath of the Wild - static 60FPS mod
    [02:21:14] Set vsync frequency to 60 (graphic pack The Legend of Zelda: Breath of the Wild - static 60FPS mod)
    [02:21:14] ------- Run title -------
    [02:21:14] Shader cache loaded. Commited mem 39MB. Took 515ms
    [02:21:15] Recompiler initialized. CPU extensions: LZCNT AVX 
    [02:21:15] Custom timer mode: QPC
    [02:21:15] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - FPS++' to module u-king (checksum 0x6267BFD0)
    [02:21:15] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - static 60FPS mod' to module u-king (checksum 0x6267BFD0)
    [02:21:15] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [02:21:15] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [02:21:21] Init snd_core AX module
    Last edited by cameronpfs; 30.06.2018 at 04:10.

  3. #3
    +Update:

    Changing CPU core to Dual core recompiler has allowed me to load into the game. This is strange to me as it was working completely fine using Triple core setting until the afformentioned. A note changing to dual core I have dropped in frames significantly from 90fps to 30fps and dropping as low as 17fps. (Great Plateu)

  4. #4
    Another update:

    While checking Temp and utilization on cpu while on triple core:
    never exceeded 40 degrees C.
    Did not exceed 70% on any core up to crash.

  5. #5
    Update:

    Moved Cemu to root of C: still no luck.
    Below is the log info:

    [03:49:01] ------- Init Cemu 1.12.2d -------
    [03:49:01] mlc01 path: C:\cemu_1.12.2\mlc01\
    [03:49:01] Cemuhook version: 0.5.6.5
    [03:49:01] CPU: AMD FX(tm)-8350 Eight-Core Processor
    [03:49:01] RAM: 15272MB
    [03:49:01] Used CPU extensions: SSSE3, SSE4.1, AES-NI
    [03:49:25] Loading .rpx -> Map "C:/Users/Cameron/Desktop/Wii u games/The Legend of Zelda Breath of the Wild [ALZE0101]/content/" to /vol/content/
    [03:49:26] Loaded RPL module u-king (checksum 0x6267BFD0)
    [03:49:26] Value 'Triplecore-Recompliler' is not allowed for option 'cpuMode' in game profile
    [03:49:26] ------- Loaded title -------
    [03:49:26] TitleId: 00050000-101c9400
    [03:49:26] TitleVersion: v208
    [03:49:26] Update path: C:\cemu_1.12.2\mlc01\usr\title\00050000\101C9400\
    [03:49:26] AOC path: C:\cemu_1.12.2\mlc01\usr\title\00050000\101C9400\a oc\
    [03:49:26] shaderCache name: dcac9927
    [03:49:26] gameprofile path: gameProfiles\00050000101c9400.ini
    [03:49:26] RPX hash: fb7911ad
    [03:49:26] RPL link time: 203ms
    [03:49:26] HLE: Patch BotW crash candidate at 0x038e46cc
    [03:49:26] HLE scan time: 140ms
    [03:49:26] ------- Active settings -------
    [03:49:26] CPU-Timer: host-based
    [03:49:26] CPU-Mode: Triple-core recompiler (gameprofile)
    [03:49:26] Load shared libraries: true
    [03:49:26] Use RDTSC: false (gameprofile)
    [03:49:26] UseSeparableShaders: true
    [03:49:26] GPUBufferCacheAccuracy: low (gameprofile)
    [03:49:26] Disable GPU fence: false
    [03:49:26] Disable precompiled shaders: true (gameprofile)
    [03:49:26] ------- Init OpenGL graphics backend -------
    [03:49:26] Using OpenGL version 4.5
    [03:49:26] OpenGL extensions:
    [03:49:26] ARB_clip_control: available
    [03:49:26] ARB_get_program_binary: available
    [03:49:26] ARB_clear_texture: available
    [03:49:26] ARB_copy_image: available
    [03:49:26] GL_VENDOR: ATI Technologies Inc.
    [03:49:26] GL_RENDERER: AMD Radeon R9 200 Series
    [03:49:26] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - No Depth of Field
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Regular Resolution Shadows
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - BSoD Framerate Unlocker V2 (Requires Fence Skip or FPS++)
    [03:49:26] Set vsync frequency to 90 (graphic pack The Legend of Zelda: Breath of the Wild - BSoD Framerate Unlocker V2 (Requires Fence Skip or FPS++))
    [03:49:26] Activate graphic pack: The Legend of Zelda: Breath of the Wild - LWZX Crash workaround
    [03:49:26] ------- Run title -------
    [03:50:34] Compile error in shader 3793ef813291202f. Log:
    [03:50:34] Fragment shader failed to compile with the following errors:
    ERROR: 0:225: error(#143) Undeclared identifier: textureUnitPS18
    ERROR: 0:225: error(#202) No matching overloaded function found: texture
    ERROR: 0:225: error(#216) Vector field selection out of range "xy"
    ERROR: error(#273) 3 compilation errors. No code generated


    [03:52:36] Shader cache loaded. Commited mem 2466MB. Took 189105ms
    [03:52:36] Recompiler initialized. CPU extensions: LZCNT AVX
    [03:52:36] Custom timer mode: QPC
    [03:52:36] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - FPS++' to module u-king (checksum 0x6267BFD0)
    [03:52:36] Applying patch group BotwPlsNoCrashV208 from pack 'The Legend of Zelda: Breath of the Wild - LWZX Crash workaround' to module u-king (checksum 0x6267BFD0)
    [03:52:36] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [03:52:36] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [03:52:59] Init snd_core AX module

  6. #6
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    366
    Only single-core is stable in most games.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  7. #7
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    315
    There is no crash indicated by your log. However. If it wasn’t crashing before you overclocked it and it is now. Then your oc isn’t stable.

  8. #8
    I ran a 10-hour stability test with no crashes, and I have pushed it to 5.1Ghz before and held stable. I lowered the clock to reduce power suction. It still holds fine on dual core just all of a sudden triple faults out.

  9. #9
    Are these normal:

    [03:49:26] ------- Run title -------
    [03:50:34] Compile error in shader 3793ef813291202f. Log:
    [03:50:34] Fragment shader failed to compile with the following errors:
    ERROR: 0:225: error(#143) Undeclared identifier: textureUnitPS18
    ERROR: 0:225: error(#202) No matching overloaded function found: texture
    ERROR: 0:225: error(#216) Vector field selection out of range "xy"
    ERROR: error(#273) 3 compilation errors. No code generated

  10. #10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •