Results 1 to 3 of 3
  1. #1

    CEMU 1.12.2d crashes while installing ZBOTW Update Data?

    "Due to Rule:
    No acts of piracy. (Shader caches, keys, etc. are Nintendo IP) Modifications and third party tools can be discussed as long as they do not contain any copyrighted files."

    I don't know if I am allowed to talk about what programs I used to get the update data? But I followed "BSoD Gaming" Youtube channel recent guides for 1.12.2d and I believe I have
    the properly updated DLC and Update Data for ZBOTW. And Zelda does let me install the DLC Data Fine! After installing the DLC Data I do the same process but this
    time I choose the Update File META file of course and it starts to install for about 1 second. Than I get a crash... "Wii U Emulator has stopped working" Debug or close program...
    the only information I can get is this... "Win 32 exception occurred in Cemu.exe [2928]"

    I have tried restarting PC, and re-downloading update files. Did not help. So the DLC installs first and seems fine... But following same steps I can't get updates installed program crashes.

    P.S I deleted the "mlc01" folder and tried again same thing. I deleted "mlc01" again and tried installing updates before DLC... same crash and error. Thanks let me know if you need any further
    information? I heard there is a manual way to install DLC/Updates and that may or may not help? But I don't know how to do that anyhow.

  2. #2
    I re-downloaded CEMU, [REDACTED] from scratch and this time used default settings for everything. I did not even add CEMU Hook etc. And still got the same error as mentioned above.
    Finally... I used [REDACTED] to put in Update/DLC and everything worked perfectly. So I assume the issue is directly with CEMU but could be based on a PC per PC basis not everyone may have same problem.
    Last edited by epigramx; 07.07.2018 at 05:42.

  3. #3
    Super-Moderator epigramx's Avatar
    Join Date
    When you guess if the official site of an emulator supports piracy, you should guess that it does not. Thread is closed.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts