Close

Results 1 to 4 of 4
  1. #1

    Lower frames than expected

    With breath of the wild at 3440x1400 clarity 5 and minor graphic packs im getting 50-60fps , I was hoping 100 with my setup.
    64gb ram 2x Titan x p and 6950x
    please help
    Last edited by emulation; 29.07.2018 at 18:42.

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    336
    Change the vsync in the 30 lock pack to something like 120 and then activate it. That’s 30 lock not 30 static.

    That said I haven’t seen any pc that can get 60 FPS all the time. And that includes 8700k at 5ghz with a 1080ti. Yeah there will be areas that you can shoot up to 100+ FPS. But there are areas where you will still dip down.

    Edit. Also cemu can only use one of those titans so make sure Ali is disabled for cemu. Trying to enable it has shown a performance hit for some users. Also that 6950x will need to be overclocked. Cemu can only use 4- almost 5 of those 20 threads you have.
    Last edited by Xalphenos; 29.07.2018 at 20:59.

  3. #3
    ok thanks, Instead of the 30 lock pack tweak i downloaded a unlimted fps graphic pack and followed the epic performance guide,
    I am getting mostly 50-60fps on one titan, would love to see an sli option one day. thanks

  4. #4
    Quote Originally Posted by emulation View Post
    would love to see an sli option one day
    yes. One day it will happen for sure. I am just waiting for that day

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •