Close

Results 1 to 6 of 6
  1. #1

    [LAG] Zelda Twilight Princess

    Hello, sorry for my (bad) English, I'm French
    The game Zelda Twilight Princess has many lags when I am in Toal or in the Firone forest, around 15 fps (I just started the game)
    I've tested all possible configurations, but it doesn't work
    I have a gamer PC (i7 8700k processor, gtx 1080 graphics card), that shouldn't be a problem. And the CEMU version 1.12.2d

    Can you help me ?

  2. #2
    Salut,

    combien de mémoire vive ?

    vérifie la mise a jour de tes drivers. Il y en a une du 1 aout. ( version 398.82). tu peux tenter une réinstallation propre de ton driver avec le programme Display Driver Uninstaller (recherche sur google)

    Tu peux regarder du côté des [REMOVED]. Plus ils sont abouti et moins ton ordi calcule. Prends celui de ton jeu et copie le fichier .bin dans ShadersCache->transferables

    en espérant que cela t 'aide.
    Last edited by epigramx; 03.08.2018 at 12:32.

  3. #3
    J'ai 16 Go de mémoire vive en 3200mhz (toutes neuves). Je vais tester tout ça, merci ^^

  4. #4
    pour les textures tu as ce lien qui semble plus récent [REMOVED]

    t'es large niveau config ^^'.
    Last edited by epigramx; 03.08.2018 at 12:31.

  5. #5
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    394
    Don't post public shader transferables here. They are considered piracy by the devs (because they contain original binaries from the Wii U games).
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  6. #6
    Ok I'm sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •